Jump to content
Sign in to follow this  
jacet

Cycling question

Recommended Posts

jacet

Hi all.. I have my old display tank that leaked so I pulled it apart fixed it and re set it up.. While I re siliconed the tank back together I washed everything even the filter and media rinsed the substrate.. The reason for that was to start fresh.. So getting to the question bit now the tank has ben running for a week and I have been putting food in there to catch the snails left in the substrate after rinsing and to start the cycle again... So I just tested the tank and everything is fine and dandy after a week so I am a bit confused with the results. I thought I would have to go through a full cycle again which does not bother me but if it is ok I might stock it slowly with some wet pets...

Share this post


Link to post
Share on other sites
Squiggle

You probably had some bacteria survive the clean & kick started the cycle :encouragement:

Share this post


Link to post
Share on other sites
jacet

Should I leave it for another week to make sure. This is the first time I have had a tank be perfect after a week...

Share this post


Link to post
Share on other sites
Squiggle

If you are getting nitrates but have zero ammonia & nitrite then it's as cycled as its gonna get, you need to start putting in livestock to supply waste & keep the bacteria alive :encouragement:

Share this post


Link to post
Share on other sites
ninja

What water did you use for washing?

Share this post


Link to post
Share on other sites
jacet
What water did you use for washing?
Town water... it should of killed anything in there... I filled the tank up with tap water to and let it run for an hour to kill any nasties left in there and then added a single dose of prime..

Share this post


Link to post
Share on other sites
ninja

Ooooo, couldn't be cycled then?

Share this post


Link to post
Share on other sites
smicko

Even with tap water some bacteria will survive and youve been adding food so that would start or continue a cycle. If its been running for a week without adding prime etc and the readings are zero then it has to be ready for fish. If your worried throw a coupke of ******* or other small cheapys and see how it goes. It may be cycled enough for the bioload your providing with food but it may not be able to handle a larger bioload so if you add anything increase numbers slowly. I have cycled a new tank in under a week before but that was using liquid ammonia.

Cheers mick

Share this post


Link to post
Share on other sites
jacet

Cheers Smicko.. I might try adding a couple of fish and test again in a week.. Just a does not make sense to me but I am sure it can happen.. I have put plants in it as well so that might of helped it along? I just want it to be 100% as it is going to be my CBS tank...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



  • Must Read SKF Articles

  • Register today, ask questions and share your shrimp and fish tank experiences with us!

    Join Our Community!

  • Posts

    • jayc
      Traps don't work on hydra. Even with planaria, it is slow and it doesn't catch them all.
    • sdlTBfanUK
      Very wise as once they start breeding your population may sky rocket anyway, as they have with the CBS! I'm sure you should get some really nice surprises/colours when they start cross breeding too! Simon
    • kms
      I will stick with the present shrimps, give it another month or so before I add some more shrimps.
    • sdlTBfanUK
      More fantastic pictures love the blue shadow panda and the 2 red pinto galaxy. Great to hear all is going so well! If you have a lot of CBS then they will breed when they are old enough so losing the 'mother' isn't too bad at this stage and they only love max 2 years anyway. Glad you still have 2 blue bolts as well - those will probably be my next purchase when they are in stock? The putting spinach in my tank has brought a few of my shrimps out but bizarrely they aren't touching the actual spinach? Seen 2 black and 3 red (of the 8 total I bought) so far today? Simon
    • kms
      update my new tank is becoming stable, the shrinps are growing, I have seen many of the shrimps shread it's shell.   My old tank is infested with black CRS, but the mother had just died yesterday, I still have two blue bolts and a few CRS.    
×