Jump to content
Sign in to follow this  
BlueBolts

"Hand" Feeding Shrimps ...

Recommended Posts

BlueBolts

With my eccentric nature, and attempts to formulate a sure way to acclimatise newly acquired shrimps, etc, I use this method of "hand" feeding shrimps, to ensure they settle in well, and get some immediate nutrition. I've practised this with all my exotic shrimps over the past 12+ months, and have 100% success rate...no doubt water parameters, quality of stock...etc, have a critical role, but ensuring they have food/nutrition in them whilst settling in, is as critical. I do this ONLY for the 1st 3 days, and if they're eating and taking the food well, I stop worrying... Also use this routine for berried females .....

th_39F04ACC-815E-40B6-A1F3-5D8F55316F87-10226-00000CA9E8FE9A05.jpg

Share this post


Link to post
Share on other sites
lachie1998

Link doesnt work :(

Share this post


Link to post
Share on other sites
BlueBolts

Damn...how do you get a video from photo bucket to here, without linking all my photobucket files ?

Share this post


Link to post
Share on other sites
zacsbee89

deleted this post as video now plays

Share this post


Link to post
Share on other sites
lachie1998

To post a video you click on the little image that looks like abit of film next to the picture of a tree and the little speech bubble.

Share this post


Link to post
Share on other sites
BlueBolts
To post a video you click on the little image that looks like abit of film next to the picture of a tree and the little speech bubble.

Yes tried it, but it doesn't show it like a TV on the thread ? Unsure whether its just the way photobucket does it. Will start another thread asking this question.

Share this post


Link to post
Share on other sites
lachie1998

It just comes up as a pic and then you click on it and takes you to photobucket.

Works for me now, The shrimp dont even seem scared to eat it from the tweezers :encouragement:

Share this post


Link to post
Share on other sites
Triggs

Don't you use [ video ] tags rather than [ IMG ] ?

Share this post


Link to post
Share on other sites
BlueBolts
Don't you use [ video ] tags rather than [ IMG ] ?

I've got the vid on photo bucket..not sure about the video tag there....seams like youtube is the way to do it best ?

Share this post


Link to post
Share on other sites
Gbang

http://i1079.photobucket.com/albums/w515/bluebolts/39F04ACC-815E-40B6-A1F3-5D8F55316F87-10226-00000CA9E8FE9A05.mp4

arrrggghhhh dang i tried to do it for u doesn't work....best is youtube

Share this post


Link to post
Share on other sites
Gbang

OMG THAT IS SOOOO CUUUUUTTTTEEEE!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites
emboli

Hahaha! It looks mighty grateful!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Must Read SKF Articles

  • Join Our Community!

    Register today, ask questions and share your shrimp and fish tank experiences with us!

  • Posts

    • Steensj2004
      Um, because I’m all over the place I thought it pertinent to mention I’ve slowly lowered my GH to 5-6 over the last week and a half, or so. Slowly, but these shell issues existed long before adjusting the water parameters. I suppose it’s possible this could have finished off the injured shrimp, however, the parameters are, from what I can gather, a little more superior at this time. The GH was lowered by monitoring my TDS drop closely. I dropped the TDS by around 2 points daily. At this point, I’m sitting at:   PH: 6.2 GH:5-6( during testing, the color teeters between 5-6 drops for a change) KH:0 TDS:140 Temp: 72f   So, now that I’ve completely sworn off of fertilizers, I haven’t seen any increase or decrease in TDS / GH without my own manipulation. Second and third generation of shrimplettes are doing well, and aren’t showing any signs of discoloration. Another mama likely soon to drop as her eggs have easily visible eyes.   
    • Steensj2004
      I apologize for being unclear. I had ordered one before asking more specific questions. So I simply located a different one and order that( the one you green lighted), while also canceling the less desirable one. Also, the one you told me to buy, was considerably cheaper, while retaining the same no additive ingredient list.   No signs that the oregano leaves were touched this AM, but, there were multiple shrimp surrounding them, while several were perched on them. I’m not sure how much they need to ingest to really help, but hopefully the sampled a little bit overnight. Now, my problem is locating a food that they will attack, to place into the tank. Would it be possible to mix some BacterAE/ Shrimp Fit powder into oregano oil water? They seem to feed on that when it’s added to the tank.... otherwise, I’ll use some rephasy, newt made, with oregano oil water added.... or something similar. 
    • Steensj2004
      In relation to the PH, what is too low? Because several people in other groups act shocked at my PH at 6.1-6.2. The substrate is ADA and has always buffered to that range. Even the Fluval Stratum I used in the smaller 5 gallon buffered similarly.
    • sdlTBfanUK
      You are indeed correct in that I didn't see a cycle as such, I only had nitrates of 25 to start (cooked prawn) and that dropped but also as you say the PH was very low, below 6 so a proper cycle may not have happened - well spotted, I had forgotten about that. I set the tank up in June so if it isn't cycled by now though I guess it never will be? Incidentally I have only got the Ph up to 6 (recently) by putting a bit of the old rock back temporarily, and possibly that caused the tank to cycle or something??? I have thus far got 4L of RO water and hope to get more done so I can do a approx 50% water change at the weekend. You make a lot of valid points and thanks for giving me more to go on, maybe the plants aren't as green in this tank because of the different parameters and the substrate isn't as bad as it appears? The other tanks have Ph 7.5 so quite different! I like your point one and that seems to be how most people think in the modern world, but I am 100% sure it is my fault one way or other, I am old school! I am however physically restricted so it isn't anything I can do anything about! Got friends coming on sunday so if I get the water ready they can lug the buckets of water around................. I will get some rubber gloves anyway as that means I can rule that out, and give me peace of mind for the future that I won't accidentally contaminate the water by mistake? I have been using a lot of cleaning products (scrubbing floors) around xmas which makes me think I may have contaminated the tank without realising??? Simon
    • beanbag
      Just to update that I went back to my normal, very low dose of fertilizer, but the Ludwigia are still dying, from the bottom up.  The tips are green and growing, but the bottom parts are rotting away.  So far, I can only think of two possible reasons: 1) I have been feeding my shrimp less, so maybe they aren't making enough ammonia and nitrates for the plants 2) About 2 months ago, I changed the lighting so that it was a complete blackout at night and only 7 hours of medium light a day.  This did a great job of getting rid of algae that was growing on the plants, but maybe now I need more light again?
×
×
  • Create New...