Jump to content
Sign in to follow this  
BlueBolts

Fire Yellow Cherry

Recommended Posts

wayne6442

Some crappy pictures of some of my girls showing stripes!post-1622-139909859901_thumb.jpgpost-1938-139909849603_thumb.jpgpost-1622-139909859901_thumb.jpgpost-34-139909859906_thumb.jpgpost-32-139909849606_thumb.jpgpost-32-139909849609_thumb.jpg[ATTACH=CONFIG]2349[/ATTACH]

post-12-139909848578_thumb.jpg

post-12-139909848582_thumb.jpg

post-12-139909848585_thumb.jpg

post-12-139909848586_thumb.jpg

post-12-139909848589_thumb.jpg

post-12-139909848592_thumb.jpg

Share this post


Link to post
Share on other sites
ineke

Wayne apart from the last picture they could all be my girls, same stripe same depth of colour

Share this post


Link to post
Share on other sites
Daydream

A lot of my yellows have this stripe.Have not found that it only comes with age as some young shrimps carry the trait.have been selecting the strongest stripes and breeding them for some time and its only getting more consistant now after about 1 1/2 years.took my best 20 girls and my best boy and started a new tank and gbang has been moving the rest on.Anyone who has got some from him in the last few months will get this trait coming through in their shrimp.

Share this post


Link to post
Share on other sites
Squiggle

That's awesome Daydream, I got a few of you & Gbang a couple of weeks ago, they are starting to show their saddles, can't wait for them to get berried :encouragement:

image-74_zps97d8bae0.jpg

Share this post


Link to post
Share on other sites
Daydream

Also working on a blue body yellow rili from the ones that didnt have the strip.But am only 3 gen in at the moment but looks promising.From this have got my first green male now need to find him a good girl.

Share this post


Link to post
Share on other sites
BlueBolts

Blue body yellow rilli, NOW that's a cool combination...can you show us some pics of where your colony is yet. I haven't sees a proper yellow rilli in Australia.

Share this post


Link to post
Share on other sites
Dean

would love to see pics of this blue body yellow rilli please. also as far as i know there is no true yellow rilli that has been developed. there are plenty of yellow culls that have a small patch on head or tail but they are just culls and not rilli. cant wait for the pics :)

Also working on a blue body yellow rili from the ones that didnt have the strip.But am only 3 gen in at the moment but looks promising.From this have got my first green male now need to find him a good girl.

Share this post


Link to post
Share on other sites
Daydream

Got a blue boy rilli from gbang and crossed it with standard yellow girls.Have about 5 boys that have selected that are fully clear and about 7 girls that are starting to break up in colour.Not to god with pics or posting as computer dumb.Will see if gbang can organise next time he is over.Not happy with them yet its work in progress.Have been looking for yellow rilli myself but have not yet seen one.Im realy want to create a solid yellow rilli and a bright lime green cherry.This is my main focus for the moment.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



  • Join Our Community!

    Register today, ask questions and share your shrimp and fish tank experiences with us!

  • Posts

    • kms
      Mine is a DIY Chiller, as you know a peltier has a hot side and cold side, for the cold side to stay cold, the hot side must be kept cold and with a heatsink and fan to cool it down. My DIY chiller has two sides and two water block. blue aluminum block with tube leading to the outlet of the canister filter and back to the tank to chill the tank water. copper block is to cool the hot side of the peltier, with copper block to the radiator/fan and a water pump looping. The problem is the tube from the water pump came off, apparently the plastic from the pump started to melt and the tube came off and the looping side had no water, so the copper water block stayed hot all the time with heat transferred to the cold side of the peltier also heating the water. since the copper takes time to cool down, most of the heat and the room hot temp had already heat the tank water to about 45 C.
    • sdlTBfanUK
      Try testing it again and see what you get or to confirm that the previous were right, especially the higher Ph reading is all I can recommend! If there is some explanation for the difference hopefully someone will reply and let you know, but I expect there won't actually be a difference if you do it again? Simon
    • jayc
      No that's not normal. But I don't know which tube in your loop had come off. Can you show us?   Yes that would have helped a bit, and at least give KMS more time to have found the issue by turning off the chiller. As I understand, kms has a peltier style chiller, and a tube of the pump had come off, which meant that hot water from the hot side of the peltier flowed back into the tank. So if the chiller was on the same temp controller, it would have turned off the chiller at around 26degC. The tank might have got warmer in his room, but it would have been at a much slower rate, and certainly would not have reached 45degC.
    • kvinnyy
      I'm using the API master test kit with the dropper bottles. I was just very confused at how much more akaline the water was coming out of the filter compared to the water out in the open. I can't imagine how this fluctuating change in pH is going to be beneficial for my crs.
    • sdlTBfanUK
      What type of test are you doing strip or drip? I use drip tests and always ignore the first attempt as no matter how well I clean and keep the test set it is often way out of line. Las time first test was Ph8, second test Ph6. Sometimes first attempt looks ok so I have no idea what is going on????? If you just tried once it may be worth testing again? Simon
×
×
  • Create New...