Jump to content
Myola

Salifert Nitrate Test results

Recommended Posts

Myola

Hi all, 

I have been using Salifert Nitrite and Nitrate test kits for about 12 months to test my water. I have been getting some worrying and confusing results over the past few months and wondered if anyone can shed some light on what might be going on.

Around Christmas my nitrates and GH seemed to start going up a lot quicker. Prior to Christmas my Nitrates were a pretty consistent 2-5ppm and GH was always at 7. Over a 2 week period NO3 went up to 10, GH to 8. I had been doing weekly 10%water changes (using remineralised RO) and also topping off with pure RO as needed because the tank is in a/c 24/7 and I was losing water due to the reduction in humidity caused by the a/c. I stepped the water changes up to 15% per week when I saw the nitrates and GH climbing. It's been about 3 months now since I started trying to reduce these parameters but there has been no improvement and my readings are now at GH 9-10 and NO3 is at 100ppm (yes 100!) I've just got red cherries and although I am losing one or two a week, they are still saddled and berrying up. Not having a huge number of babies making it up to juvi stage, but there's enough to keep the colony growing at a reasonable rate, and I now have about 80 in my 45 litre tank. Tank is planted with mosses, amazon sword, subwassertang and anubias, all of which is doing well.

I recently bought a fluval test kit as I'm about to cycle 4 new tanks. Today I used the Fluvial Nitrate kit because I wanted to see if my Salifert might have been out some how. I tested my water using both kits - Salifert said 100ppm, Fluval said 5ppm. I repeated the tests and made certain that I had done the new Fluval correctly, even had hubby check it. Same results! This got me thinking that maybe my Salifert is really only appropriate for Salt water tanks, so I read everything I could find on the box, instructions and on line, but nowhere does it state if the test can be used for fresh as well as salt water. Hmmmm, maybe that's the problem....

The GH results are equally puzzling. As far as I know, my gravel is inert. I also have a piece of lava rock, but have been told that this is inert too. I do have cholla wood and add IAL once a month or so. I feed good quality foods every 2-3 days and add Bacter AE (1/4 scoop) once a week. As mentioned, I'm doing water changes with remineralised (Salty Shrimp KH,GH+) RO and pure RO top offs when needed. Other parameters are: PH 7-7.2, temp 24C, KH 0-1, NO2 0, NH3 0, TDS 240. None of these (other than the TDS which has come from 270 down to 240) have changed at all in the past 3 months. To try to get the GH down I've been putting RO water that has been remineralised to just 3 back into the tank. It's taking about 3 days each week to drip it slowly back in. 

My questions are these:

1. Is the Salifert Nitrate kit suitable for fresh water testing?

2. If the results of the Salifert are right, why would the Nitrates be rising so quickly and why would I get such a different result from the Fluvial kit?

3. Why are my GH levels so high and why can't I get them down?

4. Is it possible that the tropical heat up here in North Queensland has affected the test kits?

Any info would be great as I'm at a loss. Short of breaking down the tank and starting again, I don't know what else to do and just don't understand what's going on.

Cheers, Myola

Share this post


Link to post
Share on other sites
jayc

The Salifert kit should be fine for use with Freshwater.

How are you testing with the Salifert kit? Are you using the "medium" or "low" range method?

Here are the instructions for both methods....

 

Low range: 0.2 - 10 mg/L (ppm) as nitrate.
Medium range: 2 - 100 mg/L (ppm) as nitrate.

Procedure for both ranges:

  1. Fill test vial with 1mL of water.
  2. Add 1 level scoop of NO3-1 powder (compress this powder against the inner side of the powder container).
  3. Add 1 level scoop of NO3-2 powder and swirl gently (do NOT shake) for 30 seconds.
  4. Let it stand for 3 minutes.
  5. Color comparison:

    Medium Range:

    Place the test vial on the white part of the color chart and compare colors looking from the TOP. Use diffuse daylight when comparing colors.

    If the color corresponds to a value lower than 10mg/L nitrate then it might be better to compare colors as shown for the low range (see below).

    Low Range:

    If the medium range color comparison procedure gave a reading lower than 10mg/L then you can use the low range procedure. This will increase the accuracy.

    The color for the low range procedure has to be compared by looking through the SIDE of the test vial.

    The white part of the color chart has to be held firmly against the opposite side of the test vial. Use diffuse daylight when comparing colors.

    The color is, by looking through the side, amplified by approximately 10 fold. For this reason you have to divide the color chart values by 10. For example 2 will become 0.2 and 50 will become 5.

 

As for GH rising ... something in your tank is releasing carbonates.

Usual suspects are gravel and rocks. Most gravels are supposed to be inert, but don't trust the seller or the brand. 

Take a handful and place it into a cup. 

Test the TDS of a cup of RO water. note down the TDS reading. Then add the water into the cup with the gravel. 

Then test the TDS at every hour or so to see if the TDS of the water rises above the initial TDS reading.

If TDS rises, that's your culprit.

 

Same can be done with the rock. But lava rocks usually are inert. 

 

Also check what filter media you are using. Some cheap glass/ceramic noodle filter media have been known to raise TDS/GH.

 

Share this post


Link to post
Share on other sites
Myola
3 hours ago, jayc said:

How are you testing with the Salifert kit? Are you using the "medium" or "low" range method?

 

I thought I was using the low range method, but after reading your explanation, I think I may have interpreted the test kit instructions incorrectly. The fluid matches the colour for 100 when viewed in defused sunlight and from the side. Therefore, I thought it was a reading of 100. Probably a common mistake I'm guessing, but your explanation makes sense in light of the results from the other Fluval test. I am confident that I am following the same procedure you outlined for actually doing the test i.e.: right chemicals at the right rates, applied in the right way and using the correct timings. 

3 hours ago, jayc said:

As for GH rising ... something in your tank is releasing carbonates.

Usual suspects are gravel and rocks. Most gravels are supposed to be inert, but don't trust the seller or the brand. 

Take a handful and place it into a cup. 

Test the TDS of a cup of RO water. note down the TDS reading. Then add the water into the cup with the gravel. 

Then test the TDS at every hour or so to see if the TDS of the water rises above the initial TDS reading.

I will set this up before going to bed tonight and see what the readings are in the morning. Don't know why I hadn't thought of doing that, it seems so logical! Thanks so much for your help (again) JayC!

Share this post


Link to post
Share on other sites
Myola

Well, it seems I have found my smoking gun! In 7 hours my little gravel test showed a TDS rise of 4 points. It went from 12 when the gravel was first added to the RO water, to 16 this morning. So clearly it is breaking down and releasing GH into the tank. Next question is - how do I get the gravel out and replace it with something more suitable, and what IS more suitable?

Share this post


Link to post
Share on other sites
jayc
2 hours ago, Myola said:

Well, it seems I have found my smoking gun!

Ah Hah!

There you go. Another case of supposed inert gravels, not being inert. 

 

3 hours ago, Myola said:

how do I get the gravel out and replace it with something more suitable, and what IS more suitable?

This is a big job akin to a complete tank rebuild I'm sorry to say.

Do you have another tank or container large enough to house the shrimp, plants, and filter?

Tanking the flora and fauna out will make the job much easier as you con't have to worry about sucking up any shrimp.

Then it's a matter to draining and removing the gravel. It is important to keep the filter running to preserve the beneficial bacteria.

Rebuild the tank with new substrate and drip acclimate the shrimp back into the new tank parameters.

How many shrimp do you have?

 

Share this post


Link to post
Share on other sites
Myola

Oh wow, that's a bugger! I currently have one other tank that's cycled.  It has a whole stack of plants sitting in it while they are waiting to go into new tanks that are currently being made. It has a bare base. I could scoop my guys out and drip acclimate them to the other tank. I think that might be the way to go. I have somewhere between 80 and 100 shrimp currently and about 6 berried females. Are the females going to drop their eggs if I move them?

When I re-build, what substrate would you recommend? I've got some bags of Pisces Diamond Quartz sand ready to go in the new tanks (not the same as the gravel I've just discovered the problem with). Is this going to be ok in my new tanks and potentially in the rebuild?

Share this post


Link to post
Share on other sites
jayc
24 minutes ago, Myola said:

Are the females going to drop their eggs if I move them?

Move them without getting them out of the water. Use a cup.

Pisces stuff is ok, I believe. Not heard of one issue with them.

Share this post


Link to post
Share on other sites
Myola

Right, I know how my Saturday morning (and potentially Saturday afternoon too) is going to be spent! I'll give you an update next week. Thanks again for your help JayC!

Share this post


Link to post
Share on other sites
Myola

It's been over 2 weeks since I removed my cherry shrimp from the tank with decomposing substrate. I pulled 92 out of the tank including 6 berried girls. They had to stay in the bucket for a couple of days while I got parameters right in the stand-by tank. I lost a couple in that time but everyone was happy to arrive in the new tank. I've decided to keep the new tank with a bare floor for now because of the issues with the previous one. I've got a few rocks with moss and anubias attached and it's great being able to take TDS readings that aren't climbing rapidly each day. Babies have dropped off 3 of the mums and I have a much higher survival rate now. Another two have berried up since the move so I think they are all happy and healthy. Thanks once again for your invaluable advice JayC! 

Cheers, Myola

  • Like 2

Share this post


Link to post
Share on other sites
jayc

Ahhhh, so satisfying to see issues being turned around.

Thank you for posting a followup. You can tell just from your paragraph above that things have changed so much for the better.

Now that the issues have been resolved, sit back and enjoy the tank and raise lots of happy little shrimplets !

Share this post


Link to post
Share on other sites
Myola
22 minutes ago, jayc said:

Now that the issues have been resolved, sit back and enjoy the tank and raise lots of happy little shrimplets !

That's exactly what I intend to do, so much fun watching them zip around the tank!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Must Read SKF Articles

  • Register today, ask questions and share your shrimp and fish tank experiences with us!

    Join Our Community!

  • Posts

    • jayc
      It must have been an aluminium heatsink. The Indium in Liquid metal will eat through aluminium. Only copper or nickel plated heatsinks can be used with liquid metal. It says so on the packet, at least my pack of Thermal Grizzly Conductonaut does.
    • jayc
    • kms
      I will try to add all the old tank's shrimps at the end of August to the new tank, had a problem with my chiller this morning, try to make it more efficient by adding a better heat sink grease, I added a liquid metal grease, apparently you can't add liquid metal, when heating up, the heat sink turning to dust, along with part of the cooler inlet and outlet. So far the shrimps are ok.    
    • sdlTBfanUK
      I have had the new shrimps a week and have ordered some new ones(10) for delivery friday. There are probably at least 6 of the 8 alive (they may even all be alive still) but as the tank is so densely planted it is difficult to tell, but I saw 2 black and 2 red this morning, as yesterday, but I'm sure 1 red and  1 black weren't the same as the ones I saw yesterday so there are probably at least 6, if that makes any sense??? Anyway that will be it for now and I will just let the tank and shrimps do there thing once this batch are in there in a couple of days, and I can get back to the usual routine as was, before this unfortunate event wiped out the last lot. All parameters are good, including the nitrates now, but there are a lot of brown patches on the plants and moss balls still......... It all looks a bit drab and uninspiring and brown!!! I probably just need to be a bit more patient? I will do some maintenance tomorrow and a small 2L water change, then the new shrimps will go in on friday after acclimatising. The shrimps were totally uninterested in the spinach or shrimp lolly I put in at the weekend but I am assuming they have so much biofilm at this stage that that is keeping them busy and well fed and they are staying under cover until they get used to their new environment and this strange ugly monster that keeps peering in at them through the glass from time to time? I guess if some 100ft tall bloke kept peering through my window a few times a day I would be a bit nervous/reserved shall we say? I removed the spinach and the shrimp lolly and put the shrimp lolly in the betta tank and within minutes there were 10 shrimp on it so there was definitely nothing wrong with that shrimp lolly! Simon
    • jayc
      Traps don't work on hydra. Even with planaria, it is slow and it doesn't catch them all.
×