Clicky

Jump to content
supermansteve32

Crystal red shrimp keep dying. help please

Recommended Posts

supermansteve32

Hi, I have Crystal red shrimp and I successfully raised and bred them in a 15 gallon tank but after I moved them to a larger 60 gallon tank they all slowly die off.  I started off with the 30 I had in my other tank (which all died), but I guess I didn't wait for it to cycle.  I bought 10 more a few months later and now I'm on 10 more after that.  these are dying now too.  I change my water 30% every week.  The only difference from this tank and the previous tank is the filter and driftwood.  The old tank had an over the back filter, this one has a Fluval 106. The other one had some driftwood (not sure what kind), this one has Malasian Driftwood.  I'm not sure why they're dying.  I've added and propeller, a splash bar, a micro filter for intake, O2, everything I can think of.  Please help

Share this post


Link to post
Share on other sites
jayc
3 hours ago, supermansteve32 said:

I change my water 30% every week.

A bit too much. Try 10% weekly.

But we are getting ahead of ourselves.

I order for us to make an informed decision and give you accurate suggestions, we need to know what water parameters you have in your tank.

Temp

pH

GH

KH 

TDS

Ammonia

Nitrate

 

3 hours ago, supermansteve32 said:

I've added and propeller

What sort of propeller? Is it shrimp proof?

 

3 hours ago, supermansteve32 said:

but I guess I didn't wait for it to cycle

This is the biggest cause of shrimp deaths. An improperly cycled tank that still has ammonia.

The ammonia and nitrate tests above will help us confirm if your tank has cycled.

Just leaving a tank to run for 1 week or 2 weeks, or even 4 weeks does not mean it has cycled.

Beneficial bacteria is a living thing. It needs food (ammonia), oxygen, and warmth (27-28 deg C).

  • Like 2

Share this post


Link to post
Share on other sites
sdlTBfanUK
6 hours ago, jayc said:

A bit too much. Try 10% weekly.

But we are getting ahead of ourselves.

I order for us to make an informed decision and give you accurate suggestions, we need to know what water parameters you have in your tank.

Temp

pH

GH

KH 

TDS

Ammonia

Nitrate

 

What sort of propeller? Is it shrimp proof?

 

This is the biggest cause of shrimp deaths. An improperly cycled tank that still has ammonia.

The ammonia and nitrate tests above will help us confirm if your tank has cycled.

Just leaving a tank to run for 1 week or 2 weeks, or even 4 weeks does not mean it has cycled.

Beneficial bacteria is a living thing. It needs food (ammonia), oxygen, and warmth (27-28 deg C).

One other thing it would be good to know, what water source are you using as if you have moved that may be different, unless it is RO then obviously you will be ok?

Simon

Share this post


Link to post
Share on other sites
Zoidburg

What has been mentioned - we need to know water parameters, including the substrate you are using.

 

Without those things, we can't be of much help. Liquid test kits will be more accurate than test strips, too.

Share this post


Link to post
Share on other sites
supermansteve32

Thanks guys,  I'll have to get back to you on all the water parameters.  I won't be home until Sunday.  To answer some of your questions: no the propeller is not shrimp proof but it is at the top of the tank, perhaps I'll need to put some sponge around the intake.  My substrate is 2 of Fluval Plant and Shrimp Stratum, 8.8-Pound.  I am using RO water remineralized with Salty Shrimp GH KH.  Last time I checked my pH, ammonia, nitrate, gh, kh were all in normal parameters.  I don't feed them much.  my old tank I never fed them and they were fine.

Share this post


Link to post
Share on other sites
sdlTBfanUK
6 hours ago, sdlTBfanUK said:

One other thing it would be good to know, what water source are you using as if you have moved that may be different, unless it is RO then obviously you will be ok?

Simon

That's me out then.......you can't go wrong with mineralised RO water! Over to JayC and Zoidburg, if anyone can help it will be them.

Simon

Share this post


Link to post
Share on other sites
supermansteve32

Hello again. sorry I forgot to mention what kind of propeller I installed. It is titled 530 GPH circulation power head pump.  https://www.amazon.com/gp/product/B00YYIHGXS/ref=oh_aui_detailpage_o08_s00?ie=UTF8&psc=1

not sure if I'm allowed to paste a link here or not.  I installed it because there wasn't a lot of water flow at the bottom. 

I also had another question that you all may help with.  Is there a specific depth of an aquarium that CRS can't tolerate?  My 60 gallon I have now is a little deeper than my successful 15 gallon, so I wasn't sure if they could handle the water pressure. thanks everyone.

Share this post


Link to post
Share on other sites
jayc
48 minutes ago, supermansteve32 said:

It is titled 530 GPH circulation power head pump.

That's what I pictured in my head. That's why I asked if it was shrimp-proofed. If you don't block it off, shrimp will get sucked into it.

And shrimp prefer calm waters, rather than the high flow areas.

50 minutes ago, supermansteve32 said:

not sure if I'm allowed to paste a link here or not.

That's fine, especially to illustrate what you were referring to.

 

51 minutes ago, supermansteve32 said:

Is there a specific depth of an aquarium that CRS can't tolerate?  My 60 gallon I have now is a little deeper than my successful 15 gallon, so I wasn't sure if they could handle the water pressure.

That's not an issue for shrimp. 

  • Like 1

Share this post


Link to post
Share on other sites
Zoidburg

Was Fluval used in the previous tank?

If you are using Fluval (not that I'd recommend it), you need a GH only remineralizer - no KH.

Share this post


Link to post
Share on other sites
nicpapa
On 11/30/2018 at 4:53 PM, supermansteve32 said:

 I am using RO water remineralized with Salty Shrimp GH KH.

gh kh is for neocaridina shrimps!!!!

Test your water, Nh4 no3 ph kh gh .

i prefere for those shrimps those water parameters.

Tds 120-150

gh4-5

kh0

ph 6.2-6.4

no3 >10

Water change i do 20% in tanks with big population and 10% with small population

Some times for drop the no3 i do biger water changes to 50%.

I keep 2x 30 gallons shrimp tank with hundrends crs in there only with sponge filtres.

I have a problem wiht over population with those.

Shrimp dont like high flow ...

  • Like 1

Share this post


Link to post
Share on other sites
supermansteve32

Hello, sorry it took me so long to respond.  I tested my water parameters shortly after posting and all was within normal limists.  I did as recommended and only changed ~10%, which for me would be 6 gallons, but I only change 5 because its easier.  Since then the 2 remaining CRS I had stayed alive, no reproduction because I think they were both male.  I waited a few months to see if that was the issue before purchasing more.  I bought 10 more online and they are still alive. 

I also turned off the propeller.  I still have the splash bar, which doesn't make too much flow overall, and I think it helps with oxygenating the tank. 

I read a few of you suggest that I switch from salty shrimp GH KH to just the Salty shrimp GH, I will do so. thanks everyone for your help.

  • Like 2

Share this post


Link to post
Share on other sites
supermansteve32

Update. shrimp are still alive and looking healthy.  I did look at my salty shrimp and I did in fact use the Gh, not the Gh +Kh. so that's good.  Just one question I have.  I think I read somewhere that CRS will not breed as frequently in the winter months is this true? thanks everyone

  • Like 1

Share this post


Link to post
Share on other sites
Zoidburg

Yes, that's true of many shrimp species/type. Some breeders are able to get around it by using heaters in the winter (either in tank heaters or just heating up the room), while others, no matter what they do, breeding slows down. Some speculate that it may have to do with the barometric pressure in the atmosphere.


I have a small 2g tank of opae ulas. I've got 2 berried females in that tank right now, and I'm not sure if they were berried before I moved the tank (a week ago this saturday) or if they became berried after moving the tank. I drained *some* of the water out so there wouldn't be any spillage moving the tank (didn't even look in it closely), then moved the tank to it's new location (~10 minute drive) and filled it back up using the same water I took out. (snagged a few babies, too!) All the adults were in hiding and I didn't feel like disturbing the tank too much so I let them settle in. (they are brackish water shrimp)


Did a huge water change on another tank a few weeks back now... maybe about 80-90% water. No berried anything.... Neocaridina and Caridina alike. Have done two ~20% changes since then, still nothing. Heater, no heater. Doesn't matter.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Must Read SKF Articles

  • Register today, ask questions and share your shrimp and fish tank experiences with us!

    Join Our Community!

  • Posts

    • jojowhisky
      Hmmm went to the fish store to take a look at their livestock of crystals.
      Did not like what i saw, lots of dead ones in the tank and some had the creepy planaria in it??!!?! (This slimy friend still creeps me out)
      Decided to go with a guy that takes his shrimps from a breeder. My yellow neos came from him and i remembered the water it came in was good.
      He sent me a photo of the guys.
      Hope all goes well.
      Picking them up on monday.

      Sent from my SM-N950F using Tapatalk

    • jayc
      Have a read of this in the Health and Care forum.   Is it similar to Chitinolytic bacterial disease or Rust disease? There are some suggested treatments in that article. Carvacrol oregano oil might be a good place to start with as treatments go.  
    • Natasha Balkwill
      Hi Ladies and Gents,  I need some help. Some of the shrimp in my PRL tank are starting to loose their colour and go translucent. I noticed this morning that the shell of one of them has changed to a light pink. He still has the thick white shell, its just the white part is turning pink. I'll attach a photo later on today. I know pink means internal bacterial infection but his "insides" look fine, its just his shell. By the time I went to get my phone to take a photo he ran to the other end of the tank ... typical. My water prams  Ph: 6.6 Gh: 6  Kh: 0  TDS: 241  Temp: 22-24 degrees  I  know my Ph and my TDS are a little high so I've been lowering it slowly over the last few weeks. I didn't want to change it too much and shock them. I do a 10% water change weekly and drip my new water in. I use a mixture of RO and tap water. I have fluval stratum in the tank and also have Indian almond leaves, subwassertang moss and cholla wood. I have green walls for them and I use a sponge filter.  Is this a Ph problem or is this bacterial? I've attached a photo of one of the females that have changed colour and who have gone translucent.  I appreciate all your help! 
    • Tmn
      I can’t get another picture to upload. I’m not sure how to make it smaller. But it’s a raised red circular growth that is getting bigger. 
    • jayc
      Can hardly see anything except for the silhouette of a shrimp. Shine a torch on it while taking a picture.   But without seeing it, I can take a guess that it might be Rust disease. Yes, that's contagious. And have you read the sticky in the Health subforum? 
×