Clicky

Jump to content
zwylde

Fungus in cycling tank

Recommended Posts

zwylde

Re-cycling a new tank to get ready for shrimp.  I decided to bleach it after loosing a lot of shrimp.  It is fully cycled and there are a few danios and nerites keeping it cycled.  This setup is a couple months old.  In the previous setup this fungus was growing and a couple weeks after bleaching it started growing again.  Does anyone know what this is?  The snails don't touch it.  The shrimp stayed off of it as well.  This piece of spiderwood was boiled prior to being placed in the previous setup then bleached before starting this current setup.  Any thoughts?  Is it safe to put in shrimp or should I ditch the wood?

20180529_161201_HDR.jpg

20180529_161442.jpg

Share this post


Link to post
Share on other sites
jayc
On 5/30/2018 at 8:34 AM, zwylde said:

Any thoughts?  Is it safe to put in shrimp or should I ditch the wood?

It's fungus of some type. Common in newly cycled tanks.

It's not harmful to fish or shrimp. Just a bit ugly.

Take it out, pour boiling water over it and scrub it off with a brush. 

No soaps and absolutely no bleach.

It might come back again, but it will be less and will eventually stop.

Just be patient.

Edited by jayc

Share this post


Link to post
Share on other sites
ckbernie

What shrimps do you keep? Have you try Amano shrimps? They are very hardworking worker shrimps that will clean this in no time.

Sent from my SM-G955F using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×