Welcome to Shrimp Keepers Forum

Welcome to Shrimp Keepers Forum, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of Shrimp Keepers Forum by signing in or creating an account.

  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members.

daveron

Hybrid tank - shrimp stop moving and die

Recommended Posts

daveron

Hello,

It seems I have a serious issue with my hybrid tank and have no idea what can be the cause of it.

Basically, as the title says the shrimp stop moving and die. I can see no damage and no disease signs. A nearly dead shrimp is just able to move her legs or claws, but unable to swim or even keep herself in the upright position. Like either she is being slowly paralysed, or out of any vital energy left.

The other shrimp in the tank are active, and I have a few berried females, but the problem persists and I am loosing an adult every few days.

The parameters are as follows:

pH 6.5
GH 5
kh 0
NH3/NO2 0
NO3 ~2ppm
TDS 160ppm

Any ideas what the issue might be  ?

 

 

 

Share this post


Link to post
Share on other sites
Jarad

What shrimp are you keeping specifically ? I.e Hybrids of what ?

Share this post


Link to post
Share on other sites
daveron

These are taiwan bee hybrids

Share this post


Link to post
Share on other sites
Zoidburg

It's possible that they have muscle necrosis or a bacterial infection. Maybe something else?

 

 

What is the temperature of the tank?

 

Any possibility of macro shots of the shrimp?

Share this post


Link to post
Share on other sites
daveron

Thank for your response the temps in the tank are currently below 23'.

From checking out the thread you posted, it seems that a bacterial infection might be a suspect here, as the description fits closely to what I am experiencing. The shrimp seem, sluggish, dying as they stand. The head part becomes red/pink, but after some time has passed after death so not sure here - is it a sign of bacterial infection or just decay of internal organs. Their heads do not become pinkish before dying, and I believe the author suggested that in his case they did.  A CBS like shrimp, looks more like CRS after several hours being dead, meaning black stripes become red. Had one panda shrimp in the tank that died and it was also pinkish at the head, and at the feet/claws. Don't know how long it was dead.

As for macro shots - cannot give any right now, because the last death happened 2 days ago and I already flushed the shrimp. Will post once I find another dead one, that had not been consumed significantly.

I should be able to obtain Oxytetracycline easily, but don't want to rush as it can kill my tank's cycle it seems.

Share this post


Link to post
Share on other sites
daveron

Here is a shot of one I just found, unfortunately seems dead a long time, plus it was in a hard to reach place so it took some additional beating before I got it out of the tank. All around pinkish, wish some intense red spots on the backside.

 

 

 

 

 

Share this post


Link to post
Share on other sites
jayc

How old is the tank?

And tell us about how you treat the water at water changes. What do you add to the water. 

 

Share this post


Link to post
Share on other sites
daveron

The tank is 3 years old. It's an inert substrate tank, I do around 15-20% changes weekly or every other week. RO water + Liquid GH+ + a tiny bit of Old Sea Mud and Rich Water. I use peat to keep the pH at the desired level.

Share this post


Link to post
Share on other sites
daveron

Just a small update. I noticed a number of shrimp having noticeably eroded abdomen. Some shrimp that looked CRS, and White Bee alike have had an slightly orange/reddish tint on the abdomen. Additionally I noticed a King Kong in my Taiwan Bee tank to have some brownish stripes on the abdomen. I separated the shrimp that looked unhealthy(still in the same tank, just separated from others). I also moved the King Kong to this 'nursery'. For all tanks I am currently using natural stuff that is supposed to kill bacteria, in the hybrid tank I started dosing H2O2 at around 1ml/4L yesterday.

Edited by daveron

Share this post


Link to post
Share on other sites
jayc
18 hours ago, daveron said:

I am currently using natural stuff

What is this natural stuff?

Share this post


Link to post
Share on other sites
daveron

The natural stuff is alder cones and some oak leaves.

So as for now anything I have tried so far does not seem to have any effect, as shrimp are dying continuously. 

Here are a couple of pictures of a caridina that recently died (photo right after the shrimp died), and I believe an interesting case of a neo (the tank had 10 neo's which were culled from a different tank). In the morning I noticed the shrimp organs seemed kind of orange, so I moved her to a separate container. Right now I am back from work, and it was almost dead (in the morning it was still very active). What I noticed, and what seems to be also visible on the pictures is that the place where the saddle usually is has a green unhealthy colour.

I didn't get prescription for any antibiotics, so I guess that is one of the few things left to try. Other options I see is Sera Bactopur Direct (which was recommended by Sera for bacterial infections in shrimp), and perhaps a purchase of a UV light in an attempt to clean the water in other tanks.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now




  • Topics

  • Posts

    • Matuva
      White bloom is usually bacterial bloom. I'm especially enclined to diagnose that, considering this happened just after you added some Bacter AE. I don't think this is something crtical, but I understand it can be annoying. Try again a partial water change. If you can, vaccuum the substrate, add Mosura BT-9 if you can find some, or live bacterias such as Bio Nitrivec.
      This problem can clear itself after a more or less long time. In my case, it took 2 weeks in one of my tanks. In another tank, I had to use an UV filter. my .02
    • Robert42
      Hi, I am a newbie to shrimp keeping and I have come here for some stability in information as to looking around the information of various fish forums vary so much. Some say RCS are easy and will thrive in the same parameters as community fish others will say a great deal more care and closer parameter adjustment. All confusing. So I am hoping to get advice that I can work with. I have on order and should hopefully be delivered this week a custom 25cm cube tank (about 10 gal). I have a sponge filter and air pump as well as a heater. My plan is for a planted tank for my red cherries and hopefully some tank mates but I would like them to breed. My water is classed as ‘Moderately Hard’ GHd 9.84 pH7.25 as per suppler analysis.  Talk of using a TDS pen. I can easily order one, but should we not be aware of what constitutes the dissolved solids or does not that matter? Light for the new tank, 6500K or 8000K which would be best for my shrimp to stand out. I keep going on line to order one or the other and end up not ordering anything. Substrate for both shrimp and plants. All I am sure of is I would like it as close to black as possible. The plants I intend would be Java Moss, Java Fern and Anubias nana petite possible water sprite as that can float and go in the substrate. I welcome any suggestions and I will probably have more myself. I am in no hurry to add livestock . Thanks 
      Robert….
    • richiep
      i have a 225ltr tank which as been running since early November, planted, ph 6.2 temp 22.8 tds 170, i put the first lot of shrimp in early january not had any problems, molting as normal and a few berried. a week ago i put a scoop of bactor AE in and just after that a white mist or bloom appeared in the tank, partial water changes have done nothing to help, all shrimp are fine and water is at the right parameters , anyone have any ideas what this could be?, the filter system is a fluval 306 external, i also have an oxydator, and i dont have anything in the tank thats breaking down cheers richie 
    • s1l3nt
      Hate to barge in on you two... ;) 

      Your welcome JC, anytime bro :) That rack sure has come along but i got one thing to say: BOOOOOOOO! no up to date photos.... Hahaha :D
    • jayc
      I ended up organising a group buy from Kens Fish in the USA. I can't find a cheap local source unfortunately.
  • Recent Articles