Jump to content
larrymull

Doing my head in - High nitrates

Recommended Posts

fishmosy

Highly possible. It seems weird though that a substrate would leach nitrate instead of ammonia. Maybe there is ammonia in the substrate but it is being converted to nitrate by your filter. I wonder how long it could continue to leach nitrate/ammonia?

 

Share this post


Link to post
Share on other sites
larrymull

@fishmosy that is the question. I have also added an airstone to the tank too fyi.

Share this post


Link to post
Share on other sites
jayc
2 hours ago, larrymull said:

I have put something in do reduce nitrates

Excellent.

What are you using?

 

It could be the ADA soil.

Only way to test it is to take a cup of it out and add RO water and test each day.

Share this post


Link to post
Share on other sites
larrymull
1 minute ago, jayc said:

Excellent.

What are you using?

 

It could be the ADA soil.

Only way to test it is to take a cup of it out and add RO water and test each day.

some nitrate remover pad i was suggested to use by the aquarium, they have used it successfully before.

I won't worry about taking the soil out to test my number 1 priority is getting nitrates down. I'll report back maybe tonight.

Share this post


Link to post
Share on other sites
jayc
30 minutes ago, larrymull said:

nitrate remover pad

Okie dokie. Well if you need to get more ... Macropore is the recommendation.

Share this post


Link to post
Share on other sites
perplex

whats the main differences between Macropore and purigen?

 

i use purigen 24/7 just keep recharging it, it is the same thing kinda? just different brands?, i saw Macropore can be recharged with salt water, where pruigen is bleach

Share this post


Link to post
Share on other sites
jayc
39 minutes ago, perplex said:

whats the main differences between Macropore and purigen?

The only difference is price as far as I know. Macropore is cheaper.

Macropore can be recharged with salt water, but bleach is more effective.

Share this post


Link to post
Share on other sites
perplex
2 hours ago, jayc said:

The only difference is price as far as I know. Macropore is cheaper.

Macropore can be recharged with salt water, but bleach is more effective.

oh ok so guessing purigen can be recharged with salt water too then?

Share this post


Link to post
Share on other sites
jayc

I think so.

When used in a Salt Water Marine tank - use bleach.

When used in a Freshwater tank - you can use bleach or strong saltwater. But bleach is more effective.

  • Like 1

Share this post


Link to post
Share on other sites
salvanost

rather than finding the cause, i would suggest reset the tank

the casualities would be more expensive than building new tank

 

and i don't understand why u got failed molting when the gh already 4

4 should be a good parameter

Edited by salvanost

Share this post


Link to post
Share on other sites
larrymull

OK little update. Last night I did a 25% water change and came back with these figures this morning:-

6.2

0 ammonia

0 nitrite

20-40 nitrates

1 kh

6 gh

180 tds

 

From my eye the nitrate test colour has come down a bit, but obviously not enough for my liking. My next plan is to do another 25% water change tomorrow and then retest parameters about 6 hours later.

 

I will restest nitrates tonight again and see if there has been any movement. There has been no deaths since, but interestingly enough the YCS in the tank are not moulting and it has been a long time since i have seen them moult, especially the berried females.

 

@salvanost I have thought about a reset, but with a baby due any day now I don't really have the time to start again and devote too much time to it. 

 

  • Like 1

Share this post


Link to post
Share on other sites
jayc

Larry mate!

Stop mucking around with nitrate pads and water changes. They are not working fast enough.

Get the Macropore asap.

Here is a reference ... http://shrimpkeepersforum.com/forum/topic/4431-nitrate-removal-product/#comment-68820

Dean himself used in on his tanks that measured 80 and after 3-4 days it was less than 5ppm.

Just saying ... :happy:

 

  • Like 4

Share this post


Link to post
Share on other sites
larrymull

@jayc i hear you. I'll pick up some purigen or macropore on my way home. 

Thanks for the push.

  • Like 1

Share this post


Link to post
Share on other sites
jayc
8 hours ago, larrymull said:

Thanks for the push.

Just looking out for your shrimp first.

Share this post


Link to post
Share on other sites
Jo

I've been having exactly the same problem with my tank for months now.  Thing is, there aren't that many shrimp deaths and there are berried females/successful juvies/moults.  If anything I worry that I don't feed the shrimp often enough.  I'm wondering if my test kit is wrong (I don't think it is as I've tested my other tank with it fine) or if I've managed to breed a super-hardy Taitibee colony. 

I'm going to add some more iron and potassium to see if that works, but (as you'd expect for a tank with high nitrates) my plants are looking super awesome and I'm going to need to do a big moss trim shortly.

My tank has been set up for nearly 3 years now, and it does use ADA soil.  I try to do a 15% water change every week, but it's a 440L tank so refilling is a massive chore and some weeks it gets missed.  The nitrates never used to be a problem, so I'm not sure if it's something that could have changed in the soil over time, or whether another product I've started adding has tipped the balance. (From memory, it'd be beta-glucans, biozyme, and occasionally blue exit - also used to use brighty K and green brighty step 3 but obviously haven't used those for a while).  I upped the lighting period a few weeks ago but that doesn't appear to have made any difference at all to the nitrate levels.

 

Share this post


Link to post
Share on other sites
larrymull
14 hours ago, jayc said:

Just looking out for your shrimp first.

Lost another TB last night it had discolouration, never seen it before. I took a photo but for some reason iPhone didn't save it to the album...the discolouration was like an orange on a black tb.

Share this post


Link to post
Share on other sites
jayc
3 minutes ago, larrymull said:

the discolouration was like an orange on a black tb

That means the shrimp has died for a while.

Dark coloured shrimp will change colour to orange after death as it looses it's pigmentation. 

 

Have you picked up some purigen or macropore yet?

Edited by jayc

Share this post


Link to post
Share on other sites
Jo

I'm now also trying to source some macropore or purigen this weekend, but I'm having trouble finding any.  All the online stores mentioned appear to be sold out, and none of my local (Melbourne) aquarium stores carry it.  One did recommend continuum powercleanse XL instead, has anyone trialed this with shrimp and compared the performance to macropore?

Share this post


Link to post
Share on other sites
larrymull
1 hour ago, jayc said:

That means the shrimp has died for a while.

Dark coloured shrimp will change colour to orange after death as it looses it's pigmentation. 

 

Have you picked up some purigen or macropore yet?

Ordered from the tech den, already posted hopefully get it on Monday.

just went to an aquarium and tested the water all the same readings as I get, except nitrates between 10-20.

the shrimp would have been dead for a max 14 hours as I checked before I went to bed last night and all good.

41 minutes ago, Jo said:

I'm now also trying to source some macropore or purigen this weekend, but I'm having trouble finding any.  All the online stores mentioned appear to be sold out, and none of my local (Melbourne) aquarium stores carry it.  One did recommend continuum powercleanse XL instead, has anyone trialed this with shrimp and compared the performance to macropore?

I got it from the tech den, suggest buying it from there.

Edited by larrymull

Share this post


Link to post
Share on other sites
perplex

10-20 isnt to bad, its getting better from what it was, couple more daily water changes and it might be ok, just do daily tests to keep an eye on it

Share this post


Link to post
Share on other sites
larrymull
35 minutes ago, perplex said:

10-20 isnt to bad, its getting better from what it was, couple more daily water changes and it might be ok, just do daily tests to keep an eye on it

Thanks mate, will do.

Share this post


Link to post
Share on other sites
Jo
6 hours ago, larrymull said:

I got it from the tech den, suggest buying it from there.

I swear I checked their site earlier and it was all sold out.  Maybe I was hallucinating?!

I found some in a local hydroponic store, so tested the nitrate one more time and then added it in (tonight I've just hung it in front of my powerhead, tomorrow I'll put it in the filter).  Looking forward to seeing what the results are. 

  • Like 1

Share this post


Link to post
Share on other sites
perplex
Just now, Jo said:

I swear I checked their site earlier and it was all sold out.  Maybe I was hallucinating?!

I found some in a local hydroponic store, so tested the nitrate one more time and then added it in (tonight I've just hung it in front of my powerhead, tomorrow I'll put it in the filter).  Looking forward to seeing what the results are. 

yea let us know!

Share this post


Link to post
Share on other sites
larrymull

I added the macropore in to the tank s couple of days ago @jayc is it ok if it sits in the filter?

Share this post


Link to post
Share on other sites
perplex

i have mine in the filter, as long as it in a bag

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • daveron
      By daveron
      Hi
      I have an issue with my old tank, which is around 3 years right now and the issue is NO3.
      Currently I am forced to do 25-30% water changes twice a week, and this is just enough to keep the NO3 below 10 (which is still way to high!). I have no idea what is causing the NO3 to raise so quickly as there is just around 50 shrimp and nothing more.
      The tank is 30L (8 gal), inert substrate, heavily planted, I add no fertilizers.
      Plants are duckweed, anubias, cryptocoryne, and eleocharis parvula carpet.
      Two HOB filters - one is sponge, the other one is small sponge + peat + JBL nitratex + seachem matrix (I added two weeks ago, as this thing is supposed to bring down nitrates, but so far no results).
      For water changes I use salty shrimp GH +, Azoo Triple Black Water, Azoo Mineral Plus(every second week) and Azoo Ph Down, to adjust the pH of the water that goes into the tank with what's already there.
      As for bacteria I add seachem pristine, and seachem stability once a week around 2ml of each.
      Feeding is once per 2-3 days, small amounts that gets eaten in a few hours.
      So I had that issue already around 5 months back and what I did is bought the JBL bionitratex and added duckweed, and it did solved the problem but to get a good result I had to use two bags of the JBL product for a single tank (the product comes with 4 bags total). Now this thing is quiet expensive imo for the time it lasts, so I would like to ask for any other options to keep the NO3 in check, as the plants are clearly not able to handle that.
      From my observations - there is a substantial amount of muck in the substrate, but since the tank is heavily planted I cannot vacuum it.
      If needed I can provide some pictures of the tank.
      Your help greatly appreciated !
    • revolutionhope
      By revolutionhope
      Hey SKF,
      I've recently started adding 2ppm of nitrates to my weekly/fortnightly waterchanges as my tank constantly had zero nitrates and my plants were looking hungry. The product I use is cal aqua labs green.
      I'd like to know what people's experiences or opinions are on whether small amounts of fertiliser can be added to shrimp tanks WITHOUT dripping it in slowly (as in a typical waterchange which is what I'm currently doing)
      In other words; if I directly dose the 1 or 2 ppm worth of nitrates to my aquarium without slowly dripping it into the tank would it have any negative impact on the health and/or breeding of crystal or tiger shrimps?
      love n peace
      will


  • Must Read SKF Articles

  • Register today, ask questions and share your shrimp and fish tank experiences with us!

    Join Our Community!

  • Posts

    • supermansteve32
      Okay so I haven't done a water change in weeks because I thought the TDS needed to get closer to 150 before changing and my TDS meter continually kept reading 108 to 114. Sho I went and bought a new TDS meter and it's different from my old one.  The new one vs my old one: my water in tank 147 vs 103, water using the correct salty shrimp mix to RO water 88 vs 66. So I'm going with the reading on my new TDS meter.  So it's time for a water change.  Should I replace the water with the 88 TDS or put some more mix in until it's above 100 (since CRS parameters should be 100-200)? Thanks again everyone
    • CurleyJones321
      i had a significant drop in PH as well, so i think thats accurate. I havent however checked my readings yet and will do that later today but i have NEVER had Amonia (NH4) readings in either of my tanks. my Prawn is also growing fur and my tank is growing a healthy layer of biofilm that i want to clean off but think is a bad idea? I think adding the items from the other tank have helped things along with regards to the Biofilm. I've just done my normal maintenance except on the large tank as the TDS kept creeping up to 265 so i did several extra water changes at 0TDS to get the tank down down to 230 and added BB.
    • Felenah
      Thank you both so much!  I have struggled.  I will change out the substrate.  Thank you again!
    • sdlTBfanUK
      I tested the tank yesterday and TDS 178, GH7, KH1, no ammonia or nitrite and nitrate 25 still (daily). I will keep doing the ammonia/nitrite/nitrate daily for now and I have got 8L (one third tank) of new water to replace on thursday, this in theory will get the TDS to about 125, GH about 5 so those should be about perfect for a start! The Ph was 5 and this makes me a bit sceptical it was the 6 I got last week!  I haven't had this nitrates problem (reading) before but I am hoping that may correct itself when the plants are a bit more settled. There also hasn't been any ammonia readings yet and I think I will just remove the cooked shrimps (it's growing fur) if there isn't any reading by tuesday??? Simon
    • sdlTBfanUK
      Good to hear you have got this sorted out! They are cheap to buy and I have one that does temperature as well, like you. Usually 'I believe' if they are inaccurate it may be that one of the prongs may be bent and so you may be able to bend the one which isn't straight to be straight but as you have a few I would just discard the one that is wrong! Simon
×