Jump to content

My Chameleons and CRS


Rob of Bob
 Share

Recommended Posts

Here's my best photos from my three foot Chameleon and CRS community tank. There's mini pellia and Pearl Moss in the pics, and I took the photos with my four year old HTC Incredible S.

Hope you like them.

Thanks :D

Rob.

800bce6d-2189-44ed-a209-3032e0639368_zpsChameleon%20Shrimp%20Tiger%20Morph_zpsdf

Edited by fishmosy
No classifieds outside of classifieds section
  • Like 1
Link to comment
Share on other sites

Oops.. sorry about the classified, didn't know. This is only my second post.

Link to comment
Share on other sites

All good mate. Can you tell us more about your tank? How long have you had it?

Edited by fishmosy
Link to comment
Share on other sites

My tank's a three foot by 1 foot by two foot, it's got a massive pro-z led light, workz 1200l/h filter, Fluval Stratum substrate, and about 8 kinds of moss in the tank. The waters at about 22.5 degress, and its got a high ph, around 6.8-7.5.

I've also got a SSS grade CRS colony in the same tank, which is about 50 strong now.

Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • Seattleshrimp
      By Seattleshrimp
      Hi ! 
      I live in Seattle where the water is incredibly soft and I have a tap water pH of 6.7, GH of 0-1 and KH 2. My existing tank with plants already has buffered substrate. Would I have better chance of keeping CRS than RCS with my current water parameters ? Or would RCS do okay?    I do have an RO system already, and I could  remineralize my water with salty shrimp KH/GH+. Which would allow my GH and KH parameter to be okay for neocaridinas, but I already have a tank with active substrate. I’m 100% I don’t have space to set up another tank with inert substrate.    Would do you recommend ? What are pH you have successfully kept neocaridinas and have them thriving ?    Thanks ! I appreciate all the help as I am new to the hobby. 
    • edishrimp
      By edishrimp
      Hey guys!
      I've had my CRS for close to a month now (bought about 20 juvies and adults on 30th June) and they seem to be really happy and healthy in their tank with the painted fire reds. So far the PFRs have been berrying and breeding like crazy but I've yet to see any berried CRS ?
      Tank Parameters:
      Size: 14 Gallon Long Ammonia , Nitrite 0ppm Nitrate 20ppm pH 6.3 dKH 2 dGH 7 TDS 170 Temp 23-25c Diet: Bacter AE (1 scoop once a week-mainly for the PFR babies), Bornoewild Frenzy (once a week), Indian Almond leaves and aldercones for when they get the late night hunger pangs ?
      So my question would be, do my CRS require some additional protein in their diet? I've been told breeding is quite a energy intensive activity for shrimp. And if so, would feeding some frozen blood-worms help to supplement this? 
      Thanks for reading!!
    • EBC
      By EBC
      Hi everyone, 
      I have been having a slow die off of my CRS over the last few of months. I am fairly new to this so I am not sure how to deal with this. 
      Tank: 28L
      Substrate: Fluval shrimp stratum (buffered to ~6.5)
      Current GH: 5
      KH: 0
      Temperature: 22 C
      Ammonia, nitrates, nitrites: ~0 ppm
      Bit of background:
      I started with 12 juvenile shrimp that I bought off a breeder in February this year. I started off using tap water (treated) with no problems. I got my first two berried females at the beginning of May. To this point I had had no deaths. At the beginning of June I had a couple (2) of deaths that I am still not sure the cause of. GH was low (2) at this time as I hadn't been testing for it, so that may have been the cause. Following those deaths I got some shrimp specific gh booster (saltyshrimp mineral GH+) and things seemed to recover. Berried females' eggs hatched at the beginning of June. One female became berried again in July. 
      Now the tank was a bit overgrown at this stage so it was hard to keep tabs on the shrimp. I didn't notice any more deaths until a recent move. Before moving the tank I removed a lot of the overgrown plants. Once getting it to the new place I only saw 6 shrimp (2 females, 4 male) so it seems there were a few lost between June and August. There was one small shrimp in there as well (seems the only baby who survived). 
      Since the move there was one death shortly after getting the tank set up. I chalked this one up to stress from the move. I haven't seen the baby shrimp since the second or so day after the move so I suspect that it has died as well. More recently I had a female die (at least I think it asa  female). See the first picture below. I noticed one day that she was behaving strangely. My shrimp haven't gone up to ride the floating frogbit since the first month I had them but a few days ago I noticed one up there. I went and had a look and she was just standing there. I also noticed that she seemed to be missing her long antennae. I snapped the below photo and went to work. When I got home, she was still there in the exact same spot. A few hours later, she was on the ground lying on her side. I poked at her and it was clear she was almost dead. Once I was sure she was dead, I removed her immediately. I did a test of the water and all parameters were good except pH which was high (around 7.2). Seems my buffered substrate had run out of buffering capacity due to the use of high PH tap water. I added some fresh substrate and did a water change with RO water and the pH is back to 6.5. Water change was done over the course of the day 1 litre at a time to avoid rapid swings in parameters. 
      My berried female was still doing well and her eggs hatched two days ago. She was active and seemed healthy the next day. Today I noticed her in the corner tipped over and not moving much. I snapped the below photo. I know the colour of the internal organs are meant to be a sign of bacterial infection, but I don't know what to really look for in a CRS. The colour in the second photo below looks odd to me. All limbs and antennae intact.
      EDIT: Just checked and the shrimp is dead. Anything I can do to try to determine the cause before I dispose of it?
      I am just at a loss at this stage. I feel like a bad shrimp keeper and I don't know what else to do. 
      Does this look/sound like a bacterial infection to you? What can I do to fix this?
      Thanks for your help and let me know if you need any more info!


    • Marine Life Drew
      By Marine Life Drew
      So I recently looked at my tank and saw that one of my Crystal Red Shrimp has a weird deformity on her head. All of the other shrimp have been doing fine. I'm worried it may be the water parameters at my college in Florida. I don't know what kind Ph, Kh, or hardness I'm getting right now. I did recently see a new red crystal baby so some of them must be doing decent enough. Any ideas?


    • match
      By match
      Hi to all,
      I am setting up a tank for crs shrimp. At the moment I have a clearseal 18x12x15 tank, 100w fluval heater, 45 cm arcadia stretch led, 2x4kg of shirakura bee sand, a jbl crystal profi m with extra module and also 2 x dennerle dosators and v30 and v7 plant food. I also have a dried Bonsai tree eg. https://www.shrimpcorner.co.uk/aquarium-bonsai-driftwood/ which I hope to hang off weeping moss. I have other bits; like almond leaves, bee max and bee+ additive to to recondition my RO/DI. Will the lights be low enough not to require CO2? or should I account for that? Also, which rock will be suitable? I rather like the black and white agate but will this leach anything into the water? I did fancy Seiryu rock but have read that it hardens the water, not a good thing with crs so I believe. Any help would be gratefully received. Thanks.
      Mark.
       
×
×
  • Create New...