Jump to content
Sign in to follow this  
blackcat

Please help unknown deaths

Recommended Posts

blackcat

Im so sad, I have lost a lot of the babies that my girls had :-( I have lost at least 2 or more adults every week . Water perams are tds 257, ammonia nitrite and nitrate all 0, ph 6.4-6.6, kh - 1 and gh unable to determine as the water never ever goes orange but yellow and there is no shift visible... the test kits are all brand new ...I am currently just doing dechlorinated tap water top ups ... no lids on tanks ... dead shrimp all intact no missing limbs just dead :-( I have added some seachem reef builder 1g to 500ml divided over 4 tanks and dosed 2x over 5 days so thats the 500 ml over 2 doses divided over the 4 ranks ... I just dont know what to do... some of the old females were old and large so them I put down to age ... but there are so many juvies im just heart broken ; (

Share this post


Link to post
Share on other sites
blackcat

5y7uquhy.jpg

Fewer deaths but I think egg drops

4avany9a.jpg

Lt side cbs small shrimplett survival rate and only a couple of adult deaths that I know of

Rt tank goldens snows and crs with the most deaths :-( just dont know what to do

Share this post


Link to post
Share on other sites
Wraithie

The temps have been okay? Not getting too hot?

Share this post


Link to post
Share on other sites
BlueBolts

Sorry to hear on your losses...never easy :-(

Shrimps are sensitive to their environments... They're many possible reason, but I'll try to dissect and simplify the possibilities, so that you can confirm & act on these suggestion, to hopefully eliminate the issue(s)...

Shrimplets - when shrimplets disappear/die, one of the mist common issue is moulting. The GH has to be 3+, with ther coo ended 4-6 for CRS's. If your GH test kit is new and doesn't chnage colour, I assume you GH is <1... this would definitely be one of the reasons.

Adults - as above, but as the don't moult as frequently as the shrimplets, a low GH will cause issues. Adults, can survive a low GH, BUT will eventually die.

Using dechlorinated tap water is also a potential issues, as copper and other elements can be present....and this can differ from day today. RO and salty shrimp will eliminated a huge portion of the guesising game.

If you add plant fert's, ensure there's no copper content. My advise with shrimps tanks is to keep it simple. A planted tank will eventually cause issues.

Hope this helps....

Share this post


Link to post
Share on other sites
blackcat

Wraithy the tank temps have remained steady at 22-24 C. The actual tanks have no ferts at all in them . there is a type of greyish green coarse hair like algae on the filter and on the water outlets from the pumps. the only chemical added has been the dechlorinator and the internal parasite one 1/2 dose a while back for hydra. I just don't get it :( I have a RO thanks to Torface but am scared to use it as I don't know jack about them and shrimp salt etc. I also have to source the salty shrimp and also hook the unit up to the front lawn tap as I have a brand new house that has new taps which I cant use the connection on, I am also yet to source a water storage container. I am really worried about all the loss :(

Share this post


Link to post
Share on other sites
ineke

Don't be afraid of RO and Salty shrimp - I never used these until I came on this forum. You can source the salty shrimp from our forum sponsors and have it in a few days. You also need a TDS or EC pen to mix the salty shrimp correctly. You are a nurse this is easier than drug calculations and IV's. I initially bought distilled water and now have 2 and 4 litre bottles that I store it in for weekly changes. It's really not hard you can do it and it may help you save your shrimp- there's never any guarantees but it cuts out a lot of unkowns:encouragement:

Share this post


Link to post
Share on other sites
blackcat

Thanks for that ... does it actually change the GH of the water ... I have tried to test my tap water and also my tanks and they all just come up a pale yellow the bottle says it goes from orange to green . I have never ever seen anything but yellow a pale pale yellow :sour: im just so sad and also have quite a few females that are currently berried and want to guarantee survival of all in the tank. The other question is as always how do I change the GH and also is it safe to change as my water is also GH low ???? damn water perams grrrr

Share this post


Link to post
Share on other sites
Sprae
gh unable to determine as the water never ever goes orange but yellow and there is no shift visible...

Sorry about your loses. I agree it's possible that your GH is too. Shrimplets are a lot more sensitive and has more moulting periods. Adult shrimps getting ready to moult will be just as sensitive.

Share this post


Link to post
Share on other sites
MrShrimp

From Wat I can see, you were doing fine before and now your having deaths. This means something has change in the tank. It could be a chemical change or a small routine maintinance change. Only you can figure this out as you are the only one who maintained the tank. Also to much calcium will make the shell really thick which sometimes is abit hard for them to moult. Tds should be between 100-180 for good moulting.

Share this post


Link to post
Share on other sites
blackcat
From Wat I can see' date=' you were doing fine before and now your having deaths. This means something has change in the tank. It could be a chemical change or a small routine maintinance change. Only you can figure this out as you are the only one who maintained the tank. Also to much calcium will make the shell really thick which sometimes is abit hard for them to moult. Tds should be between 100-180 for good moulting.[/quote']

That's the thing nothing has changed except I have had to start topping up more due to the warmer weather and since having my chat with you have used dechlorinated tap water. I have not added anything else bar the seachem reef builder in such a small amount that it didn't even affect any of the readings at all. No new shrimp added I did have a hairalgea outbreak but I have not treated it. no chemicals added to treat it nothing I have only thinned it out with my hands after washing my hands as normal. So you see my frustration. using the tap to top up is my only change. the tds has always been mid 200s never below it is actually at its lowest ever today. instead of bringing me joy i seriously feel like crying ... I am just so frustrated. I remember what ppl like alvin have said that was don't change anything and I haven't

Share this post


Link to post
Share on other sites
BlueBolts

Yes, I'd definitely get the RO hooked up.... Can get the fittings/adapters from Bunnings or a plumbing store... I store my RO unit in those 20lt water tubs, purchased from Bunnings, camping stores etc... So they're mobile and easy enough to cart around. Really difficult to pin point the exact cause, once tap water involved, heavily planted ...etc.

How old is the tanks me do you gravel clean ?

Share this post


Link to post
Share on other sites
idlwld
I have tried to test my tap water and also my tanks and they all just come up a pale yellow the bottle says it goes from orange to green . I have never ever seen anything but yellow a pale pale yellow
How many drops have you been putting in before you decide it is not changing? Maybe you have really hard water and that is why you are not seeing the change??? And as mentioned above, causing thick shells, making it hard for the moults to occur.

Share this post


Link to post
Share on other sites
blackcat
Yes' date=' I'd definitely get the RO hooked up.... Can get the fittings/adapters from Bunnings or a plumbing store... I store my RO unit in those 20lt water tubs, purchased from Bunnings, camping stores etc... So they're mobile and easy enough to cart around. Really difficult to pin point the exact cause, once tap water involved, heavily planted ...etc.

How old is the tanks me do you gravel clean ?[/quote']The tanks have been set up since july I guess and no i was told not to gravel clean as it can cause ammonia spikes. ? is this not true? due to the fact that I have a lot of evaporative loss i have not done water changes either I just test perams fortnightly and have always come up as perfect.

Share this post


Link to post
Share on other sites
blackcat
How many drops have you been putting in before you decide it is not changing? Maybe you have really hard water and that is why you are not seeing the change??? And as mentioned above' date=' causing thick shells, making it hard for the moults to occur.[/quote']Mr Shrimp

has shown me his colours and the colours are extremely clearly cut from a dark orange it goes to green . Mine doesn't even change to orange it is a pale yellowy green. my KH changes on the first drop too.

Share this post


Link to post
Share on other sites
blackcat

For shrimp minerals there are 4 options on the BossAquaria shop page.. which one should I chose? the GH/KH +?

Share this post


Link to post
Share on other sites
CNgo2006

May I ask how old/long the tanks have been running for and what soil you are using? From my experience (my experiences only) I notice the tanks do great when they first get going (that is all the WP are good and you add shrimp) they are all healthy and breed great but I noticed once the tank hits the 3-4-5 month stage that is when I start getting unknown deaths. I have 6 tanks and have noticed the same in all tanks (not plumbed together and not all setup at same time). The more mature the tank is the better the shrimp will do (assuming the soil is still buffering etc.). After +6-7 months thats is when I notice they start going good again...Maybe just a coincidence but that is from my experience.

Share this post


Link to post
Share on other sites
blackcat
May I ask how old/long the tanks have been running for and what soil you are using? From my experience (my experiences only) I notice the tanks do great when they first get going (that is all the WP are good and you add shrimp) they are all healthy and breed great but I noticed once the tank hits the 3-4-5 month stage that is when I start getting unknown deaths. I have 6 tanks and have noticed the same in all tanks (not plumbed together and not all setup at same time). The more mature the tank is the better the shrimp will do (assuming the soil is still buffering etc.). After +6-7 months thats is when I notice they start going good again...Maybe just a coincidence but that is from my experience.
Very coincidental that my tanks are at the 3 month mark as they were established around july. the substrate is ADA Amazonia that had only been used in another shrimp keepers tanks for a month or 2... its buffering well at 6.4-6.6 ph.

Share this post


Link to post
Share on other sites
CNgo2006
Very coincidental that my tanks are at the 3 month mark as they were established around july. the substrate is ADA Amazonia that had only been used in another shrimp keepers tanks for a month or 2... its buffering well at 6.4-6.6 ph.

That is interesting...I wonder if anyone else has had similar experiences?

Share this post


Link to post
Share on other sites
blackcat

:( DOHHHH the Salty Mineral GH + is out of Stock ... DAMN YOU MURPHY grrrrr

Share this post


Link to post
Share on other sites
durro68
That is interesting...I wonder if anyone else has had similar experiences?

I was commenting on this with Squig the other day. I have noticed the same thing Chi.

Share this post


Link to post
Share on other sites
blackcat
I was commenting on this with Squig the other day. I have noticed the same thing Chi.
So knowing this then what shall I do ? What did you all do to get to the 6 month mark without losing all your prized shrimp?

Share this post


Link to post
Share on other sites
durro68
:( DOHHHH the Salty Mineral GH + is out of Stock ... DAMN YOU MURPHY grrrrr

Check the other forum sponsors.

or get the 1000 gram container.

Share this post


Link to post
Share on other sites
CNgo2006
So knowing this then what shall I do ? What did you all do to get to the 6 month mark without losing all your prized shrimp?

just don't get anymore new shrimp until you notice things have calmed down (you will be tempted to replace the lost ones ASAP trust me I know!)...May want to get some live beneficial bacteria to help in the mean time, unless you have a separate mature tank (you can move most prized shrimp to temporarily) and assuming all water params are ideal then there is nothing much you can do but wait it out. Maybe you can chuck in a big bag of quality carbon just in case it is a case of toxins?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Must Read SKF Articles

  • Join Our Community!

    Register today, ask questions and share your shrimp and fish tank experiences with us!

  • Posts

    • javierhnb
      Really? Why bb x red panda? Have YOU got good results? I AM surprised Enviado desde mi iPhone utilizando Tapatalk
    • kms
      I finally setup my chiller, although it's ok, I find the temperature display a little messed up (not sure if its the controller or the chiller, I have a temperature gun on order to get a more accurate reading), when compared with my temperature controller, the figures are off, even when adjusting them, sometime it's 0.1c, 0.2c, 0.3c, 0.4c faster or slower, some times its the same, but either way, it's consider accurate, and reaches the same figures at the end with 25c kicks off and 26c kicks on. May be I should use the same sensor/probe then it could be more accurate, the temperature controller used a metal end sensor, whiles the Hailea used a plastic. it takes about 8 minutes from 26C to 25C. it takes about  49 minutes after the chiller reaches 25C to 26C. But the weather is a lot better than a few months ago.
    • sdlTBfanUK
      That is a clever idea separating into trays like that! Thanks for the picture! With the shrimps now in place producing waste and (per JayC) once the roots are settled in I am sure you will start to see the plants starting to grow better as time goes on? There is one big advantage of coarse to the plants growing slower and that is less maintenance/trimming/getting overgrown? Simon
    • beanbag
      I think you can get blue panda from blue bolt x red wine panda
    • beanbag
      Here is a picture of the tank from about 2 weeks ago, or 1 week after I added shrimp.  The tank took about 3+ months to cycle, mainly because I wasn't watching the pH, and every time I added ammonium chloride or fertilizer it would drop the pH and stall the cycle.  But during the cycling time when I added nutrients and lots of light, the s. repens and Ludwigia grew quickly.  But now the s. repens growth has stalled (no more ferts).  Same for the monte carlo. The peacock moss is growing very slowly, and it is also stringy and not highly branched, so there is something wrong with the growth parameters also. Regarding the light: it is programmable, so I can set the brightness to whatever, but since I don't have a light meter, I can't say absolutely how bright it is.  But currently it is set so that it is at least visually dim compared to other aquariums I have seen, and the light is on for approx 8 hrs a day. (It ramps up and down)  I will try what you suggested and make the light brighter but shorter duration. Anyway, I had read that the way to out-compete algae was to have the plants grow even faster, but so far they aren't growing much. 
×
×
  • Create New...