Jump to content
Sign in to follow this  
jayc

Problems with the Library? Post here for help.

Recommended Posts

jayc

Hi Admin,

just wondering why I can't see attached pics in certain threads?

For example this thread ...

http://www.shrimpkeepersforum.com/forum/showthread.php/4728-Moss-id-please

All I see is a link to the jpg file.

Clicking on the link brings up an page that says something along the lines of "You do not have permission to access this page. blah blah ..."

Whereas, on some other threads, I can see attached pictures with no issues.

On a separate issue, I don't seem to be able to upload any more attachment files. File upload manager seems to be at it's capacity. How do I either a) get more upload capacity or b) delete the uploaded files from the upload manager? (will that also remove the pics in the posts?).

Thanks.

Share this post


Link to post
Share on other sites
ineke

Jayc you may have reached your limit of uploads for the moment if you aren't a premium member and the same with some pictures may not be viewable. :encouragement:

Share this post


Link to post
Share on other sites
jayc

Not being able to upload additional pictures, is definitely because I've reached the upload limit. No dispute there.

BUT ... if I want to delete some pics in the upload manager ... how do I do that?

And does the pictures I used in the posts disappear if I delete them from the upload manager?

I was holding off on premium membership until I really needed the Classifieds section. But does Premium membership status also affect what pictures you can or can't see? What criteria determines this, since I can see pictures of attachments in most threads.

Are there other limitations which I'm not aware off with Premium/Non-premium memberships?

- figured how to delete those uploaded pics ...

go to Settings -> attachments -> select file and click delete.

- and yes, it seems that deleting your attachments will mean that the pictures posted in your threads will also be deleted :sour:

Share this post


Link to post
Share on other sites
BlueBolts

I'm no tehcno guru, so will leave the responses to the experts.

C'mon jayc.....why hold back on the prem membership... $12.50, and it's a great way to support this hobby/forum, plus there's continued growth (i.e. forum games, auction etc...)..... :-)

Share this post


Link to post
Share on other sites
Dean
Hi Admin' date='just wondering why I can't see attached pics in certain threads? Its to do with the privileges given to normal members and premium members. premium have no restrictions and normal have some restrictions. For example this thread ...http://www.shrimpkeepersforum.com/forum/showthread.php/4728-Moss-id-pleaseAll I see is a link to the jpg file.Clicking on the link brings up an page that says something along the lines of "You do not have permission to access this page. blah blah ..."Whereas, on some other threads, I can see attached pictures with no issues.On a separate issue, I don't seem to be able to upload any more attachment files. File upload manager seems to be at it's capacity. How do I either a) get more upload capacity or b) delete the uploaded files from the upload manager? (will that also remove the pics in the posts?). Yes if you delete them they will be deleted from the threads they are posted in. Thanks.
Not being able to upload additional pictures, is definitely because I've reached the upload limit. No dispute there.BUT ... if I want to delete some pics in the upload manager ... how do I do that?And does the pictures I used in the posts disappear if I delete them from the upload manager?I was holding off on premium membership until I really needed the Classifieds section. But does Premium membership status also affect what pictures you can or can't see? What criteria determines this, since I can see pictures of attachments in most threads.Are there other limitations which I'm not aware off with Premium/Non-premium memberships?Yes premium has much larger storage capacity for EVERYTHING :) also get access to classifieds and library plus option to register with auctions. - figured how to delete those uploaded pics ...go to Settings -> attachments -> select file and click delete. - and yes, it seems that deleting your attachments will mean that the pictures posted in your threads will also be deleted :sour:
the other thing you can do to reduce using up your storage is use something like photobucket for uploading your pics :)

Share this post


Link to post
Share on other sites
jayc

BB,

I have no other reason or response for holding back, except ...

post-70-139909863382_thumb.jpg

ARRGHH ya plundering pirates!

Dar better be treasure in them thar premium memberships.

Nah, just jk. I love this community.

So with that I guess I will be purchasing the premium membership.

I could do with out the classifieds, for now. But not seeing some pictures is driving me nuts.

post-3460-139909853268_thumb.gif

Share this post


Link to post
Share on other sites
ineke

you won't regret it this is the first forum I ever paid for and I have been rewarded over and over by the generosity of the members here.:encouragement:

Share this post


Link to post
Share on other sites
jayc

Yeah, this will be the first forum I'll pay for membership as well.

I'm already seeing the love :cool-new: that's being shared in this community.

So I have decided I'll join up.

Already thinking of setting up another tank for Taiwan Bees and mosses. So might use the opportunity to see if there is any thing in the classifieds like a 2nd hand tank perhaps. I have plans for an Iwagumi style tank using mosses as a carpet plant instead of Glosso, HC or Riccia.

Share this post


Link to post
Share on other sites
BlueBolts

Great.....I'll gaurantee it'll be worth the $12.50 ! I'll holdmy breath until I see you name change from black to sunkist ! See what I did there ....using the colour sunkist ! LOL

Share this post


Link to post
Share on other sites
jayc
Great.....I'll gaurantee it'll be worth the $12.50 ! I'll holdmy breath until I see you name change from black to sunkist ! See what I did there ....using the colour sunkist ! LOL

Oh! I didn't even know the colour of my name would change ! So Regular members names are in black and Premium members names are in sunkist?

Now why didn't anyone tell me earlier !!! :mad:

I'll gladly pay $12.50 to get a sunkist colour !!

Heck, that should be on the list of benefits Dean!

Share this post


Link to post
Share on other sites
Dean

sorry mate couldnt find the thread i wrote explaining all the differences :)

busy getting new forum things sorted..

Premium Membership gets

they have 500 pm storage capacity, can view others and edit own profile, customize own profile, can upload pics, create photo albums large storage capacity, can view/give/use reputation points, can create/edit/view blogs & post comments on blogs, can upload attachments, can add friends, can upload profile and avatar & signature pictures, can have signature, can use visitor messages, can create groups,custom user title (gold), can create polls, can view/add/post events in calendar, can set invisible mode for profile, can see visiting members on home page, and will receive free merchandising once logo and branding are completed, and can give suggestions on anything else they would like :)

Share this post


Link to post
Share on other sites
jayc

Don't worry Dean, I'm already sold.

Share this post


Link to post
Share on other sites
Squiggle

DO IT! DO IT! DO IT! :victorious:

Share this post


Link to post
Share on other sites
jayc

Sheesh!

I did it already. See ... sunkist name!

happy to report I can now view the pictures that I had problems with before

Share this post


Link to post
Share on other sites
BlueBolts

Congratz mate ! lol, you're a great sport ! Your name looks sooooo much better in sunkist !!

Share this post


Link to post
Share on other sites
Squiggle

Wahoo!! Well done dude, welcome to the team! :encouragement: Now you've just got to try & get a purple name. :congratulatory:

Share this post


Link to post
Share on other sites
jayc
Wahoo!! Well done dude' date=' welcome to the team! :encouragement: Now you've just got to try & get a purple name. :congratulatory:[/quote']

Ok, I'll bite.

Now how do you get a purple name?

Share this post


Link to post
Share on other sites
Squiggle

Win a forum competition! Simples. :victorious:

Share this post


Link to post
Share on other sites
jayc

Okay, now that I'm a Premium Shrimper .... and SKF Library should theoretically be available for viewing ... why then do I still get the access denied message to some, not all, some articles within the SKF library?

I was interested in the article about Seed Shrimp by Wayne.

SKF Admin?

Share this post


Link to post
Share on other sites
Wraithie

This is the same for me, i suspect it might be a permissions setting.

Share this post


Link to post
Share on other sites
Dean

will get it looked into guys, sorry everything in the library should be viewable by premium members.

maybe just let me know exactly what is NOT allowing access to i can compare the setting to ones that work.

It is most likely just i missed some setting button or something simple like that.

Share this post


Link to post
Share on other sites
jayc

I can do that. I went through every article as a check.

Only can't open this article ...

Under the Algae section -

[h=3]Seed Shrimp ( Ostracoda Podocopida)[/h]

by wayne6442

Published on 26-05-2013 21:32

http://www.shrimpkeepersforum.com/forum/content.php/183-Seed-Shrimp-(-Ostracoda-Podocopida)

Wait ...

under the "Categories" the links to the following:

Smart Soil cannot be opened.

Shrimp substrate cannot be opened, but there are no articles under that category anyway. In which case should say "There is no available content in category Shrimp substrate"

Planted substrate cannot be opened.

Forums (1) - seems to indicate one article but there isn't any content in this category.

Same with Article (4) - seems to indicate four articles but there isn't any content in this category.

Share this post


Link to post
Share on other sites
BlueBolts

Yeah, must be a setting issue...I dont have access as well....

Share this post


Link to post
Share on other sites
Dean

ok cheers guys, ill get the library tech to look at it asap. Nogi where are you :)

Share this post


Link to post
Share on other sites
mrguppy

Yeah I can't see anything either plis dean help hahahahaha nogi please help hahaha

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



  • Join Our Community!

    Register today, ask questions and share your shrimp and fish tank experiences with us!

  • Posts

    • Cesar
      Yep, I see it too... Will look into this... Recently upgraded to the latest forum software... Always bugs to fix afterward... Thanks @Grubs for bringing this to my attention.
    • Grubs
      I'm getting an error loading Articles but only when signed in to the forum.  Tested with  latest Firefox Quantum 69.0  and Edge.  Articles load perfectly  if I sign out, but not when signed in.
    • jayc
      If not prime,  you will have to use another de-chlorinator, as chlorine  will kill the bacteria. It might still cycle with prime,  but maybe a bit longer. Do you have access to one that doesn't bind ammonia?  No need to change the water  until you see ph drop below 6.5.
    • Razzy
      Hi, I'm cycling a tank ATM and I'm using Dr Tim's ammonia, stability and I do have prime. But I was wondering if prime would stall the cycle since the bacteria need ammonia to feed and prime turns it into a.non toxic form?  My ammonia's been pretty high for the past week and I've been trying to do a partial water change to keep the levels down, not going down, no nitrites. But I did just start cycling it last week.
    • kms
      It wasn't intentional, I was just putting the new shrimps into the tank, the dead shrimp just fell into the tank. I just purchased another 10 crabs today to make it a total of 22, but the shop put a few more in the bag for me, I will be keeping about 10 crabs, the others are for two of my friends, there tanks isn't setup yet, as these crabs are hard to obtain in Hong Kong, the last time I saw them available was over 5 years ago.
×
×
  • Create New...