Jump to content
Sign in to follow this  
DG17

PH keeps increasing..

Recommended Posts

DG17

Hi guys,

as some of you may know I have a shrimp rack consisting of 2 3x1.5x1.5 ft (divided into 3each) tanks and a 2x1x1.5 ft sump..

I cannot work out why my ph keeps increasing as I'm running 8cm of bennibachi soil and nothing other than a small oxydator, 2 mineral balls and clay caves from dean.. Each tank has plants and moss in it..

All I can assume is that it's my media in my sump increasing ph, I'm using eheim substrate pro and ceramic rings and of coarse sponge and wool oh and a bag of Purigen..

My EC is 210

GH 5

KH 0

PH has crept up to 6.5-6.7

Tank has only been going for about 6-7months and when doing 10% water changes I use RO/DI water with salty shrimp to the total of EC 100-120 so soil shouldn't be exhausted as yet..

tested RO/DI water and its fine..

Do you think it could be the eheim substrate pro or ceramic rings.. Should I change one or the other and if so to what, matrix maybe?

Thanks

Share this post


Link to post
Share on other sites
Wraithie

Hey mate, im reading conflicting reports on other forums after a quick google, there was one good suggestion though- conduct an experiement!

Set up a couple of glasses with water in them, have one with just water as a control, one with some of your ceramic rings and one with the substrate, test the ph's over a period of time and see if any of those seem to affect it.

Share this post


Link to post
Share on other sites
Squiggle

It shouldn't be exhausted yet but you never know, I suggest getting some Fulvic grains from Dean & seeing if that helps. The grains are what buffs the PH in the Benibachi soil so adding more should help. :encouragement:

http://www.bossaquaria.com.au/benibachi-fulvic-grain-30g/

Share this post


Link to post
Share on other sites
DG17

I think I'm going to have to do that.. Ill make up 3 glasses with the tank water and see how it is in a week.. Thanks mate..

the ph increase is caused by one or the other it's doing my head in working it out.. Haha

thanks champ. Ill set it all up tomorrow and get back to you all with results

Share this post


Link to post
Share on other sites
DG17
It shouldn't be exhausted yet but you never know' date=' I suggest getting some Fulvic grains from Dean & seeing if that helps. The grains are what buffs the PH in the Benibachi soil so adding more should help. :encouragement:

[url']http://www.bossaquaria.com.au/benibachi-fulvic-grain-30g/

thanks sqigs

ive already got 3 packets off our good man dean, I just don't want to use it as yet and find the problem.. Anyone using eheim substrate pro or matrix and noticed a problem with PH at all??

Share this post


Link to post
Share on other sites
Squiggle

I'm using both Matrix & cintered glass noodles & I have a stable PH of 5.5 :victorious:

image_zps1f64b1d3.jpg

Share this post


Link to post
Share on other sites
BlueBolts

Are the two PH readings taken during the same time of day ?

Share this post


Link to post
Share on other sites
DG17
I'm using both Matrix & cintered glass noodles & I have a stable PH of 5.5 :victorious:

image_zps1f64b1d3.jpg

I've been told matrix effects KH.. Obviously not true in your case.. :)

Share this post


Link to post
Share on other sites
DG17
Are the two PH readings taken during the same time of day ?

Hey bb, yep they are.. It drops a tad a night but only by .1 or so.. I have a ph controller running to see it more accurately it's even a new ph probe, the glass dupla ones.

what media do you use BB? I'm pumping substrate pro, I can't find info anywhere saying increases ph in the net.

Share this post


Link to post
Share on other sites
MrShrimp

It's been a while since we heard from you DG17. After reading your thread I decided to test my ph for the first time in 6 months. The solution turn yellow which indicate ph 6 or lower. I use eheim substrate pro, eheim noodles, and another eheim media that I forgot the name. Did you test the tap water with your ph tester, it should read around 7.4 ish. I do this to know my ph tester is collaborated

Share this post


Link to post
Share on other sites
Squiggle
It's been a while since we heard from you DG17. After reading your thread I decided to test my ph for the first time in 6 months. The solution turn yellow which indicate ph 6 or lower. I use eheim substrate pro' date=' eheim noodles, and another eheim media that I forgot the name. Did you test the tap water with your ph tester, it should read around 7.4 ish. I do this to know my ph tester is collaborated[/quote']

Is the substrate you have Ehfisubstrate? :encouragement:

Share this post


Link to post
Share on other sites
DG17

Hey mr shrimp, yep I know, these days im jumping on a couple of times a day sneaking a look while I train some of my boring clients haha.

Ok it might be my ceramic noodles/rings. I have 2 ph test kits one new and one almost finished and a dupla ph controller and just calibrated the probe and all read the same.. I'm stumped, going to do my little cup test this week and see what happens in a week.. But I'm glad someone else is using substrate pro without probs..

Share this post


Link to post
Share on other sites
DG17
Is the substrate you have Ehfisubstrate? :encouragement:

Squigs Its just called eheim substrat pro on the box it's the little balls..

Share this post


Link to post
Share on other sites
MrShrimp

I have heard some of the ceramic ring from cheap company do raise Kh/ph. That's why I invest in ehiem media. From memory, I think Dean also uses ehiem substrate pro.

Share this post


Link to post
Share on other sites
DG17

Trust the only thing that's cheap in my set up to give me grief haha.. Well I bought 4 more boxes of substrat pro but want to change them slowly!

fingers crossed!!

Share this post


Link to post
Share on other sites
MrShrimp

Give Dean a pm to ask if my memory was right that he does have heaps in his sump :)

Share this post


Link to post
Share on other sites
DG17

Will do bud.

Share this post


Link to post
Share on other sites
BlueBolts
what media do you use BB?

I'm a eheim fan...so all my canisters, media (noodles, substrate pro...etc) are eheim branded .... I'm a brand tragic ! LOL

Share this post


Link to post
Share on other sites
Squiggle

Hahaha, I'm definitely an Eheim fan too BB, I only have Eheim canisters, fellow Eheim tragic here dude :encouragement:

Share this post


Link to post
Share on other sites
DG17

Well in that case it's safe to say I'm sticking with eheim!! Haha

well I've set up 4 cups 1 with just water from my tank and no media and the other 3 have water with matrix, substrat pro and ceramic noodles.

At the moment all 3 cups are 6.3 ill test again in the morning then again in 1wk.

Share this post


Link to post
Share on other sites
Squiggle

Great experiment dude, keep us updated on the results :encouragement:

Share this post


Link to post
Share on other sites
DG17

Time to post my results with ph increase test on media.

cup 1. Normal tap water ph 7.4 one week later still 7.4

cup 2. Eiheim subtrate pro and tap water 7.4 and stayed 7.4.

cup 3. Cheap crappy ceramic noodles woth tap water ph 7.4 increased to 7.5 (not much I know but still an increase)

cup 4. Tap water with benibachi soil ph 7.4 a week later drop to 6.8 ( prob would drop more if I put more than a few mm later but good to know my water is still doing its job.

i used my digital dupla ph controller to do the test.

I've set up another cup to see how long IAL takes to start bringing ph down.. So I put a fresh leaf in a cup with tap water lets see what happens.

Share this post


Link to post
Share on other sites
Squiggle

Great results dude, very interesting to know that the stuff in you tank is mostly decreasing the PH, so I wonder what is causing you increase? Hmmmmmm :confused:

Share this post


Link to post
Share on other sites
ineke

What is your moss on? Any on rocks? Only need one small rock of the wrong type to affect ph?

Share this post


Link to post
Share on other sites
OzShrimp
What is your moss on? Any on rocks? Only need one small rock of the wrong type to affect ph?

thats what i was going to suggest to :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



  • Must Read SKF Articles

  • Register today, ask questions and share your shrimp and fish tank experiences with us!

    Join Our Community!

  • Posts

    • jayc
      Traps don't work on hydra. Even with planaria, it is slow and it doesn't catch them all.
    • sdlTBfanUK
      Very wise as once they start breeding your population may sky rocket anyway, as they have with the CBS! I'm sure you should get some really nice surprises/colours when they start cross breeding too! Simon
    • kms
      I will stick with the present shrimps, give it another month or so before I add some more shrimps.
    • sdlTBfanUK
      More fantastic pictures love the blue shadow panda and the 2 red pinto galaxy. Great to hear all is going so well! If you have a lot of CBS then they will breed when they are old enough so losing the 'mother' isn't too bad at this stage and they only love max 2 years anyway. Glad you still have 2 blue bolts as well - those will probably be my next purchase when they are in stock? The putting spinach in my tank has brought a few of my shrimps out but bizarrely they aren't touching the actual spinach? Seen 2 black and 3 red (of the 8 total I bought) so far today? Simon
    • kms
      update my new tank is becoming stable, the shrinps are growing, I have seen many of the shrimps shread it's shell.   My old tank is infested with black CRS, but the mother had just died yesterday, I still have two blue bolts and a few CRS.    
×