Jump to content
  • Must Read SKF Articles

  • Join Our Community!

    Register today, ask questions and share your shrimp and fish tank experiences with us!

  • Posts

    • sdlTBfanUK
      You are indeed correct in that I didn't see a cycle as such, I only had nitrates of 25 to start (cooked prawn) and that dropped but also as you say the PH was very low, below 6 so a proper cycle may not have happened - well spotted, I had forgotten about that. I set the tank up in June so if it isn't cycled by now though I guess it never will be? Incidentally I have only got the Ph up to 6 (recently) by putting a bit of the old rock back temporarily, and possibly that caused the tank to cycle or something??? I have thus far got 4L of RO water and hope to get more done so I can do a approx 50% water change at the weekend. You make a lot of valid points and thanks for giving me more to go on, maybe the plants aren't as green in this tank because of the different parameters and the substrate isn't as bad as it appears? The other tanks have Ph 7.5 so quite different! I like your point one and that seems to be how most people think in the modern world, but I am 100% sure it is my fault one way or other, I am old school! I am however physically restricted so it isn't anything I can do anything about! Got friends coming on sunday so if I get the water ready they can lug the buckets of water around................. I will get some rubber gloves anyway as that means I can rule that out, and give me peace of mind for the future that I won't accidentally contaminate the water by mistake? I have been using a lot of cleaning products (scrubbing floors) around xmas which makes me think I may have contaminated the tank without realising??? Simon
    • beanbag
      Just to update that I went back to my normal, very low dose of fertilizer, but the Ludwigia are still dying, from the bottom up.  The tips are green and growing, but the bottom parts are rotting away.  So far, I can only think of two possible reasons: 1) I have been feeding my shrimp less, so maybe they aren't making enough ammonia and nitrates for the plants 2) About 2 months ago, I changed the lighting so that it was a complete blackout at night and only 7 hours of medium light a day.  This did a great job of getting rid of algae that was growing on the plants, but maybe now I need more light again?
    • beanbag
      My first choice is still to blame the substrate.  The reason is that it becomes "not your fault". But secondly, I might blame the biological ecosystem.  I don't think you ever "proved" that you have a cycled tank, in the standard sense that it can remove 1ppm of ammonia per day.  And in my own experience, if you have a low pH (like under 6), it could take forever to cycle a tank.  (I wasted about 1-2 months on this)  It's possible that you have a case where you don't have much nitrifying bacteria, but rather the plants are the one consuming the ammonia.  And maybe that is ok, I dunno. Thirdly, I am not a big fan of using dead meat or fish food to cycle a tank, because not only does it create ammonia, but it also creates water pollution.  Again, the standard thing to do is a 95% water change before adding animals to get all the nitrates and pollution products out. In any case, if I were in your position, I would do the standard "it can't hurt" things of: 25% water change per week with remineralized water A low dose of Prime anyway, in case there is a very small amount of ammonia Add some nitrifying bacteria in a bottle, or keep adding some bacteria from other tanks (as long as they have a similar pH) Maybe add some probiotic bacteria like Dr Tim's Eco balance.  I have no idea if this will actually help, but it probably won't hurt.
    • sdlTBfanUK
      I won't be using the gloves for long in the tank, quick front glass clean and then the sponges so they won't be in the tank long, but I will rinse them a couple of times and dry them off before I first use them! I don't have any spare JBL soil to do that experiment, but I have used that in the other tanks and all has gone soooo much better, though there is more prep required with it but that is a small price to pay for the rewards. Shrimpking is by dennerle so I don't for a second think that can be the actual problem killing the shrimps! But the other tanks with JBL are so lush I would definitely use that in future!  Simon 
    • sdlTBfanUK
      We are having similar issues, though I have only seen 1 dead shrimp but they are disappearing! I am only giving it one more go as we are half way through winter here so at least if I go carefully and manage to keep them alive they will at least start breeding as yours are. That was when mine exploded with shrimps in the previous case and losing a few adults then doesn't matter quite so much? I tend to believe the babies are tougher because they have always lived in that environment anyway and not been as stressed as purchased shrimps. You are not alone in getting frustrated with this type of problem, at least if you can pinpoint what went wrong you can correct it? I have done pretty much exactly what I did last time so am really baffled and clutching at straws now! Simon
×
×
  • Create New...