Jump to content

Maybe I have bacterial infection this time?


beanbag

Recommended Posts

Hello folks, 

Long time no post.  Anyway, my "usual" Taiwan Bee tank had been running more or less OK for a while now, minus the "short antenna disease" problem that afflicted some of the shrimp.  But those eventually died off and the rest thrived.  Then due to [reasons] I had to leave for 6 months and had somebody else come in every 1-2 weeks to take care of the tank.  The food was via autofeeder now and the tanks got water changes every 2 weeks with the same water I usually mix (RO + remineralizer).  Some time a few months in the HMF filter completely clogged - can't vacuum out, so we rigged up a bypass mesh filter.  Some time later a section of monte carlo overgrew and lifted up.  A whole bunch of moss and floaters also overgrew, generally blocking the water circulation.

By the time I got back the tank was in bad shape.  With a clogged filter there was a whole bunch of slimy brown crud growing behind it.  There were about the same amount of shrimp as before, which in a way is bad because there should have been more if things were going well.  Also while about half the shrimp were actively grazing around the other half were quietly standing around.  Then I noticed that there were a few shrimp dying per day, but usually they would quickly get eaten.  The almost-dead ones I was able to pluck out in time didn't have any obvious problems in appearance.   I did the following things, all separated by a few days, and it did not stop the loss of shrimps:

Half dose Erythromycin

Half dose Minocycline

removed a LOT of moss and floaters

Realized nitrates were very high (40+ ppm) and started doing 25-30% water change every day.  (usual level is less than 5ppm)

Removed the clogged HMF filter and replaced with a new thinner one.  vacuumed out a LOT of slimy brown sludge.  Yes this is a big change in bacteria content, but there was no way to salvage the old one.  Dosed some Seachem Stability and Prime.  I figure the rest of the tank still has enough surface area for nitrifying bacteria?

Somewhere along the way I dosed H2O2.

Half dose Praziquantl because I did notice some lethargic golden bee with the short antennae.

Add Indian almond leaf and some alder cones.  pH around 6.2 now, whereas before I left it was mid-upper 5's due to some peat pellets.

Currently I'm on day four of the "Flip Aquatics antibiotic treatment program".  See at the end of the post: 

The procedure is half dose antibiotic first day and 3rd day.  Why do I believe this?  The main reason is that he has done it multiple times and it worked.  Unlike some of these other common "cures" like "try adding botanicals, H202, feed certain foods", which maybe work and maybe don't.  And also, yes I know that this site's articles mention oxytetracycline, and I even got a bottle of it, but haven't tried it yet.

So anyway, it seems the loss rate has stopped or slowed for now, although about a quarter of the shrimp are still quietly standing around, and some have the short antennae.  I know from past experience that the antibiotics I tried won't cure them, so hopefully the prazi will (or maybe some other anti-larger-than-bacteria-med.)

 

 

With all that said, I have a bunch of questions, and I'll put them at the end here because the post is already too long:

Any suggestions for what else to do?

What could have caused the problem in the first place?  Poor water flow from clogged filter, high nitrates from either autofeeder overfeeding pollution?  (Why would there even be high nitrates if the plants are overgrown?)  Maybe the tannins from the botanicals ran out? 

When the monte carlo lifted up it exposed a lot of mulm.  Is it bad  for shrimp to get exposed to and eat that?

Should I try to get the pH back down into the 5's via peat?

Tempted to feed some "immunity boosting food" like Shrimp Fit, but that's a powder that will get all over the tank, so I'm worried it will create water pollution.

Maybe it's not a bacterial infection after all and they'd afflicted by something else?

What makes diagnosis really difficult is that it seems shrimps can get "hit" by something, then not get cured when that something is removed, and die a long while later anyway.

Edited by beanbag
  • Like 1
Link to comment
Share on other sites

Update: I will start "operation lower pH via peat".  Even though this will add an additional variable on top of everything else, 

1. Lower pH is more anti-biotic and more protective against ammonia

2.  The pH before this whole incident was below 6, and it's 6.3 right now.  (The peat already in the tank before I left had run out in the meantime)

Edited by beanbag
  • Like 1
Link to comment
Share on other sites

  • 3 months later...

Much later update:

After only one addition of peat, the pH was in the upper 5's.  Without doing much else to the tank, there would just be cycles of good weeks and bad weeks.  Various meds I tried like Maracyn 1&2, prazi, and Metro did not solve the problem permanently.  Then I did another round of peat to drive the pH down to the low 5's plus started dosing Shrimp Fit.  Amazingly, one shrimp that had the short antenna disease got cured and grew it's antenna back.  This also caused the longest yet "good streak" of one month+ with very few deaths.  Plants started growing faster and more algae formed on the walls.

But alas, this good streak came to an end and the short antenna disease and random deaths came back.  The only difference I can think of now is that nitrates are higher, maybe 10+ ppm.  (Hard to tell on the API test kit)  Perhaps due to overfeeding (even though the shrimp finish the food in a few hours), or "old tank syndrome".  Like maybe too much poop in the substrate and so nitrates keep coming out and the plants somehow can't absorb it fast enough.  Or maybe water pollution, and nitrates are just an indicator. 

For now I change the water more frequently and starting using Seachem Purigen to help with the nitrate issue.  I've done gravel vac in the past, and assume that removing mulm removes a big source of nitrates. But then again, every time I do a gravel vac a few shrimp die over the next few days.  (probably kicked up bad stuff)  Maybe try dosing H2O2 regularly?

Well anyway, a very experienced shrimpkeeper told me that sometimes a particular tank can just kill off shrimp for no obvious reason, so may as well start another tank from scratch.

 

  • Sad 1
Link to comment
Share on other sites

Sorry to hear you are still having this issue! You could try another aquarium but I would keep everything new and seperate so it will be a slow process. I would get new shrimps for it as well when it is ready!

My 'incident' with the heater caused the new trial to not work and I don't really know why to this day? I don't think there was anything wrong with the setup or tank, it worked before the incident well and I used all new stuff except the tank. It has put me off trying again so that tank is still empty and I keep looking at it thinking I should try again (then I think of what that involves), but after the last attempt failing for some unknown reason I can't get the incentive to try again as it is such a long, expensive, time consuming process which may just fail again! It is very frustrating, as you know, when you can't work out why it fails and everything seems 'ideal'. 

My betta is doing well and has some red cherry shrimps in with him and a friend gave me some small slightly blue snails and they are breeding wildly, so that tank is doing very well!

Good luck and hopefully you'll keep us informed/updated.

 

 

  • Like 1
Link to comment
Share on other sites

  • 3 months later...

Hello again, much belated update:

The tank still has "cycles" of 1-2 month "good streaks" where everybody seems to be doing well, and then a bad streak where the short antenna problem shows up again, and a shrimp dies once every few days.  I am not sure what causes things to go bad, but usually over the course of a few days I will start to see more shrimp quietly standing on the HMF filter, and so I know something is wrong.  Since I am not "doing anything" besides the regular 1-2 week water changes, I just assume that something bad is building up.  Here's a list of things that I've tried that are supposed to be "can't hurt" but didn't prevent the problem either:

Dose every other day with Shrimp Fit (very small dose, and the shrimp seem to like it)

Sotching Oxydator

Seachem Purigen to keep the nitrates lower

Keeping the pH below 5.5 with peat

Things that I don't do often, so could possibly "reset" the tank back to a good streak, are gravel vac and plant trim, so maybe time to try those again.

One other problem I used to have was that sometimes a shrimp would suddenly stop eating with a full or partially full digestive tract that doesn't clear out, and then the shrimp will die within a few days.  I suspected it was one of the foods in my rotation - Shrimp Nature Infection, which contains a bunch of herbal plant things.  I've had this in my food rotation for a few years now and generally didn't seem to cause problems, but I removed it from the rotation anyway.  I don't have a lot of adult Golden Bees at this point so I can't really tell if it worked or not.

Overall the tank is not too bad - during the good streaks occasionally a shrimp will get berried and hatch babies with a 33-50% survival rate.  So while there are fewer adults now, there are also a bunch of babies roaming around.  I guess this tank will stagger on, but I really do need to take the time to start up a new tank.  (or figure out the problem)

  • Like 1
Link to comment
Share on other sites

Good to have an update and good to hear you are getting shrimplets, so hopefully your colony will continue and you may not get to the point where you have to cull some to stop over population. These type of shrimp only live 12 - 18 months so the adult deaths may be natural?

If you have the time I would do weekly 25% water changes, adding the new water via a drip system and do some vacuuming clean of the substrate each week, even if only a different bit each week! See if that helps in a few months and if it does then stick with that regime? It should help reduce any build-ups that may be occuring!

  • Like 1
Link to comment
Share on other sites

  • 1 month later...

Update to say that after a few gravel vacs, front wall scrub, moss / floating plant trim, that the condition seems to have improved.  My current theory is that it is due to waste / debris management, where "stuff" like that brown mulm accumulates in the substrate and behind the HMF filters.  Maybe some tanks can somehow deal with it, but mine can't.  Also another experienced shrimper suggested that maybe those "shell bugs" don't just live on the shrimps but also in this debris.  Maybe this is the reason some tanks fail due to "old tank syndrome" where all they need is a good gravel vac?

Also, I am guessing that plant trim helps too because now more of the nutrients and light go into growing algae instead of more plants?

Well anyway for this tank I will try weekly water change and monthly gravel vac / plant trim.  For my next tank, I'm thinking of something like an under-gravel system where this mulm can fall down and I vac it out.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...