Jump to content

TDS creep.


Dirk De Bakker
 Share

Recommended Posts

Morning all,

I have a 50lt tank set up for PRL shrimp, planted with a couple of pieces of bush wood with Amazonia V2 substrate,  RO water remineralized with Seachem Disc's buffer with Seachem Regulator. 

I am getting quite a daily increase in TDS readings, 120 / 139 / and today's  157.  I have been doing daily 25 lt 100% RO water changes for quite a few days now and get it down to 115 or so but it rises steadily overnight to the anove readings within 2 days or so maximum.

I bucket tested the wood for 24 hours with no increase from TDS 2. 

I don't  use ferts. 

These are new PRL'S and the breeders recomendations were TDS 120 - 140 ph 5.8 to 6.0 

I initially struggled to get the Ph down to breeders recommendation 5.8 / 6.0 so used the Disc's buffer.  Seems stable at the moment.  I have only needed to use this product just the once to date. 

Guess this leaves only the Amazonia V2 substrate.  I am wondering if anyone else has had this problem.  I can't find a lot on the net about the V2 version but the plain earlier Amazonia seems a lot more stable and most breeders seem to be using this one. 

Sorry for the lengthy complicated question.

          

          

  • Like 1
Link to comment
Share on other sites

3 hours ago, Dirk De Bakker said:

RO water remineralized with Seachem Disc's buffer with Seachem Regulator.

It is these chemical above that are increasing TDS. Anytime you add chemicals/minerals, it increases TDS.

Preferably try to obtain a GH+ (not GH/KH+) remineralise for RO water, don't rely on Buffer and Regulator. This option has the extra benefit of no additional phosphates (Discus buffer and Regulator is a phosphate based buffer). 

EG, https://www.bossaquaria.com.au/shrimp-king-bee-salt-gh/

https://aqualabs.com.au/products/saltyshrimp-bee-shrimp-gh-110g

https://nanotanksaustralia.com.au/product/shrimp-king-bee-salt-gh/

If you prefer, use the Discus buffer but leave out the Regulator. 

 

Amazonia + RO water should in theory give you very low pH levels by itself. Do you have any rocks in the tank? Rocks increase KH, pH and TDS

I assume you have tried Amazonia+RO water by itself without the added chemicals and have not been able to reduce pH. Is that right?

A tank will naturally gravitate towards Acidic, as beneficial bacteria breaks down ammonia, where a buffering agent (like rocks or shells or calcium carbonates) are present in low amounts. Is your tank mature and cycled? 

If you can provide answers to the questions above, we should be able to help you figure something out.

Edited by jayc
  • Like 1
Link to comment
Share on other sites

Only used disc's buffer and regulator the once.  The regulator kept taking the Ph up to 7 as it claimed it did.   Even Seachem USA didn't explain very well even though I was telling them I wanted a Ph in the low 6's.   I saw the TDS going up so stopped using both.  I haven't  added anything in the way of remineralizers since that first dose just straight RO.  The TDS just climbs of its own accord.  I think it must be just the Amazonia V2 giving me the headache.   Maybe its the secondary additional pellets they included in the Amazonia mix.  

I haven't tried Disc's buffer alone at this stage and at the moment can't  see the need. 

The Ph seems to be about right and is holding steady at 5.8 to 6.0 happy with that its been stable for days now. 

Ammonia is 0,  Nitrite 0, Nitrate is very slightly up but not excessive.  KH is 0, GH is 3 or slighly above.   

No rocks only 2 small pieces of wood that came out of my PRL holding tank.   These 2 pieces of wood I tested for 24 hours in a bucket with no TDS increase. 

I have done numerous and I mean numerous straight RO water changes daily for several times now.  I can get it down to around TDS 115 mark with the changes but it creeps up overnight again and keeps going up daily. 

Tank has been running for about 6 weeks minimum and was seeded with substrate about 4 weeks ago from an established older tank (years old).      

    

  

  • Like 1
Link to comment
Share on other sites

Whatare those pellets you are adding, can you test one of those in water and see if it increases the TDS? I am assuming it is some kind of fertilizer for the plants? Also, how much old substrate did you use to 'seed' the tank as if it is old substrate that may be releasing stuff into the water? I wouls suspect those pellets to be your issue though!

Link to comment
Share on other sites

The pellets for want of a better word were what came with the Amazonia V2.  Instructions said to add them before the Amazonia.   I would assume they are some sort of root tab.  There was no mention of what they were made of.  

I am positive its the substrate thats causing my problem maybe its just very slow to stabalize.   I used maybe 2 normal tea cup sized scoops of old substrate plus some filter bags of filter type noodles.  

I'll  see if I can dig out some pellets today unless they are dissolved by now maybe and I'll also test some substrate in  buckets.   

Edited by Dirk De Bakker
More information
  • Like 1
Link to comment
Share on other sites

58 minutes ago, Dirk De Bakker said:

The pellets for want of a better word were what came with the Amazonia V2.  Instructions said to add them before the Amazonia.   I would assume they are some sort of root tab.  There was no mention of what they were made of.  

"Amazonia Supplement is used to strengthen the nutrients of the substrate and comes with Amazonia Ver.2. 
The Amazonia Supplement are pellet type solid nutrients with even stronger Nitrogen contents as a main nutrient combined with components contained abundantly in the original Amazonia effective for growing aquatic plants. When setting substrates, by adding some of the Amazonia Supplement under Aqua Soil, it helps grow healthier aquatic plants."

 

Yep, this will be a primary cause of the TDS rising.

If you can't take them out, just leave it and continue your current tank maintenance. You seem to be doing everything right to keep those parameters.

 

Edited by jayc
  • Like 1
Link to comment
Share on other sites

Had a go searching / feeling throught the substrate for the tabs but no luck.  They might have dissolved or become soggy so I can't  feel them. 

I have a bucket sample of substrate brewing at the moment for a 24 hour test and its already steadily rising the TDS.   Looks like a just wait and see......

Thanks for all the help as ususal it is appreciated. 

Dirk       

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Join Our Community!

    Register today, ask questions and share your shrimp and fish tank experiences with us!

  • Must Read SKF Articles

  • Posts

    • beanbag
      I don't know if bacteria is the cause.  It seems to be an uncommonly diagnosed problem because most shrimp articles only talk about bacteria infection as "a few shrimp die every day / week"  What can I say, a standard dose of minocycline and erythromycin didn't work to stop it, so not sure if oxytetracycline will work.
    • jayc
      Ah yes. That was the injectable form of oxytetracycline. Each mL of the injectable form contains: 100 mg oxytetracycline HCl, 5.75% w/v magnesium chloride , 6 H2O, 17% v/v water for injection, 1.3% w/v sodium formaldehyde Sulfoxylate as a preservative and q.s. with propylene glycol. Basically, it has additional compositions in it. 1000mg might have been the dose recommended for the injectable oxytetracycline, but if you have the powder form then follow the dosing rates as recommended on your bottle. Hope that clears it up a bit.     As for doxycycline and it's use to treat short antenna ... I cannot comment on whether it will be more effective than oxytetracycline or not. But if you do use it, only try one at a time. Is bacteria even been proven to be the cause of "short antenna disease"?
    • beanbag
      14 April 2015 -  Update based on experiences of one of our SKF members. Unfortunately for this shrimpkeeper it was too late to save these shrimps, but hopefully this experience will help someone else. 250+ shrimp were lost before the bacterial infection was halted.   A vet was consulted and he eventually ended up contacting a senior lecturer of aquatic animal health at University of Adelaide school of veterinary science. He stated that bacterial infections being internal or external are almost always gram negative in aquatics and recommended using oxytetracycline at a dose rate of 1000-2000mg per 40ltr of water.   Dosing method: Oxytetracycline is available in 2 forms. Powder and injectable. The injectable form was used as it is a stronger form. This meant that we could use less to obtain the required dosage.   Dosed straight into the water column at 1000mg per 40ltr of water.
    • jayc
      What?! Can you point me to where you saw that please?   If in doubt, Always follow the directions on the bottle.
    • beanbag
      What is the recommended dosing for oxytetracycline?  The sticky thread has a mention of " 1000mg per 40ltr ", but I don't know if that refers to total amount of powder, or active ingredient percentage. I live in USA, where oxytetracycline is not as common, but I was able to obtain a bottle of powder.  On the bottle, it says [calculated out to] 75 mg / 10 gal, which is a wayyyy lower value.  Also, the manufacturer / distributor won't tell me the fraction of the power that is active ingredient vs filler. This is for a Taiwan Bee shrimp tank with pH 5.5 and Gh 5, in case that matters for the effectiveness of oxytet in these parameters. I also have doxycycline available if that is equivalent / better. It's to treat that "short antenna disease" in one of my tanks that seems to show up once every few months. I've already dosed with Maracyn 1 (erythromycin) and 2 (minocycline) and they didn't seem to work.
×
×
  • Create New...