Jump to content

TDS creep.


Dirk De Bakker
 Share

Recommended Posts

Morning all,

I have a 50lt tank set up for PRL shrimp, planted with a couple of pieces of bush wood with Amazonia V2 substrate,  RO water remineralized with Seachem Disc's buffer with Seachem Regulator. 

I am getting quite a daily increase in TDS readings, 120 / 139 / and today's  157.  I have been doing daily 25 lt 100% RO water changes for quite a few days now and get it down to 115 or so but it rises steadily overnight to the anove readings within 2 days or so maximum.

I bucket tested the wood for 24 hours with no increase from TDS 2. 

I don't  use ferts. 

These are new PRL'S and the breeders recomendations were TDS 120 - 140 ph 5.8 to 6.0 

I initially struggled to get the Ph down to breeders recommendation 5.8 / 6.0 so used the Disc's buffer.  Seems stable at the moment.  I have only needed to use this product just the once to date. 

Guess this leaves only the Amazonia V2 substrate.  I am wondering if anyone else has had this problem.  I can't find a lot on the net about the V2 version but the plain earlier Amazonia seems a lot more stable and most breeders seem to be using this one. 

Sorry for the lengthy complicated question.

          

          

  • Like 1
Link to comment
Share on other sites

3 hours ago, Dirk De Bakker said:

RO water remineralized with Seachem Disc's buffer with Seachem Regulator.

It is these chemical above that are increasing TDS. Anytime you add chemicals/minerals, it increases TDS.

Preferably try to obtain a GH+ (not GH/KH+) remineralise for RO water, don't rely on Buffer and Regulator. This option has the extra benefit of no additional phosphates (Discus buffer and Regulator is a phosphate based buffer). 

EG, https://www.bossaquaria.com.au/shrimp-king-bee-salt-gh/

https://aqualabs.com.au/products/saltyshrimp-bee-shrimp-gh-110g

https://nanotanksaustralia.com.au/product/shrimp-king-bee-salt-gh/

If you prefer, use the Discus buffer but leave out the Regulator. 

 

Amazonia + RO water should in theory give you very low pH levels by itself. Do you have any rocks in the tank? Rocks increase KH, pH and TDS

I assume you have tried Amazonia+RO water by itself without the added chemicals and have not been able to reduce pH. Is that right?

A tank will naturally gravitate towards Acidic, as beneficial bacteria breaks down ammonia, where a buffering agent (like rocks or shells or calcium carbonates) are present in low amounts. Is your tank mature and cycled? 

If you can provide answers to the questions above, we should be able to help you figure something out.

Edited by jayc
  • Like 1
Link to comment
Share on other sites

Only used disc's buffer and regulator the once.  The regulator kept taking the Ph up to 7 as it claimed it did.   Even Seachem USA didn't explain very well even though I was telling them I wanted a Ph in the low 6's.   I saw the TDS going up so stopped using both.  I haven't  added anything in the way of remineralizers since that first dose just straight RO.  The TDS just climbs of its own accord.  I think it must be just the Amazonia V2 giving me the headache.   Maybe its the secondary additional pellets they included in the Amazonia mix.  

I haven't tried Disc's buffer alone at this stage and at the moment can't  see the need. 

The Ph seems to be about right and is holding steady at 5.8 to 6.0 happy with that its been stable for days now. 

Ammonia is 0,  Nitrite 0, Nitrate is very slightly up but not excessive.  KH is 0, GH is 3 or slighly above.   

No rocks only 2 small pieces of wood that came out of my PRL holding tank.   These 2 pieces of wood I tested for 24 hours in a bucket with no TDS increase. 

I have done numerous and I mean numerous straight RO water changes daily for several times now.  I can get it down to around TDS 115 mark with the changes but it creeps up overnight again and keeps going up daily. 

Tank has been running for about 6 weeks minimum and was seeded with substrate about 4 weeks ago from an established older tank (years old).      

    

  

  • Like 1
Link to comment
Share on other sites

Whatare those pellets you are adding, can you test one of those in water and see if it increases the TDS? I am assuming it is some kind of fertilizer for the plants? Also, how much old substrate did you use to 'seed' the tank as if it is old substrate that may be releasing stuff into the water? I wouls suspect those pellets to be your issue though!

Link to comment
Share on other sites

The pellets for want of a better word were what came with the Amazonia V2.  Instructions said to add them before the Amazonia.   I would assume they are some sort of root tab.  There was no mention of what they were made of.  

I am positive its the substrate thats causing my problem maybe its just very slow to stabalize.   I used maybe 2 normal tea cup sized scoops of old substrate plus some filter bags of filter type noodles.  

I'll  see if I can dig out some pellets today unless they are dissolved by now maybe and I'll also test some substrate in  buckets.   

Edited by Dirk De Bakker
More information
  • Like 1
Link to comment
Share on other sites

58 minutes ago, Dirk De Bakker said:

The pellets for want of a better word were what came with the Amazonia V2.  Instructions said to add them before the Amazonia.   I would assume they are some sort of root tab.  There was no mention of what they were made of.  

"Amazonia Supplement is used to strengthen the nutrients of the substrate and comes with Amazonia Ver.2. 
The Amazonia Supplement are pellet type solid nutrients with even stronger Nitrogen contents as a main nutrient combined with components contained abundantly in the original Amazonia effective for growing aquatic plants. When setting substrates, by adding some of the Amazonia Supplement under Aqua Soil, it helps grow healthier aquatic plants."

 

Yep, this will be a primary cause of the TDS rising.

If you can't take them out, just leave it and continue your current tank maintenance. You seem to be doing everything right to keep those parameters.

 

Edited by jayc
  • Like 1
Link to comment
Share on other sites

Had a go searching / feeling throught the substrate for the tabs but no luck.  They might have dissolved or become soggy so I can't  feel them. 

I have a bucket sample of substrate brewing at the moment for a 24 hour test and its already steadily rising the TDS.   Looks like a just wait and see......

Thanks for all the help as ususal it is appreciated. 

Dirk       

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...