Jump to content

Here we go again, again!


sdlTBfanUK
 Share

Recommended Posts

Summary from the old thread;

I managed to destroy my wonderful Taiwan bee tank with a faulty heater that cooked them. I then set up the tank afresh May 2019 using shrimpking substrate, new plants and wood etc. The tank looked very drab from the start and several batches of new taiwan bee were added and died out instantly. Covid came along so I decided I would give up with the taiwan bee shrimp and get some fish instead about a year later (1 kilie and 12 mosquito rasbora). September 2020 I tried another batch of tawian bee but they fared no better and the tank was still very drab looking (and still is to this very day). I very much doubt it is the substrate but won't be using that again but have aquired a large bag of the old type of substrate I used before, but I really don't know what caused the problem, maybe there was some sort of bacterial infection or I accidently poisoned the shrimp, or there was something on the new plants/wood??? The parameters were always perfect and I have to just accept I will never know? At some later date I dumped some wild type red cherry culls into the tank as food for the killie but he didn't seem to eat them (they were clear/brown so maybe he didn't see them) and they seemed to settle into the tank and bred!

Fast forward to a month ago and I decided that now the postal service is better than it had been early in the pandemic, I should maybe try some more taiwan bee as the cherry shrimp had been in there for a year or so and doing well, so I assume whatever the problem was had gone, although the tank is still not as healthy looking as the other tanks using the other substrate! I ordered 15 black shrimps 2 weeks ago and put those in the tank and they seemed to be surviving so earlier this week I order 20 red/blue shrimp and put those in the ttank yesterday. This morning I counted 18 shrimps (about half) so it looks as though it maybe going to work now, the tank is so densely planted that I would never expect to see ALL the live shrimp anyway! The killie fish died a few days ago so he isn't a threat anymore and I doubt the rasboras are either. I am now in the process of fishing out the wild type cherry shrimp as/when I see them!

Here is the link to the full thread about the above but I decided to start a fresh thread from here on,

https://skfaquatics.com/forum/forums/topic/14523-here-we-go-again/

I will keep this thread updated and get some photos at some stage, though the new shrimp are a bit small at the moment.

 Simon

  • Like 1
Link to comment
Share on other sites

There isn't much to report on this at the moment, I am 50/50 as to whether this is going to work or not long term. I have seen 2 dead shrimp since adding the new ones and counted about half of the new shrimp bought, that I saw yesterday! This is going to be a long term experiment I guess, the best I hope will happen at this point is that the remaining shrimp survive and reproduce and that new borns born in the tank should be more suited to the environment/water etc.

There is an element of the acclimating didn't go as well/to plan as it should with my knowledge/experience, but I did the best I could, so that is what it is!

Simon

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Hello again, 

Just stopped by to wish you good luck, but if not, may as well break down the tank and start over completely.

I hope someday I can have a mixed tank as nice as yours.  So far, most of my shrimp babies have been low grade blue bolts.

  • Like 2
Link to comment
Share on other sites

You are of course right that the tank should be started afresh and if none of this batch survive I won't try any more until I can do a fresh start! I do have the substrate ready to do this but now isn't the time to do it, though I wonder whether it ever will be.........

I am pleased to hear you are getting babies, even if they are lower grade, you are heading in the right direction. Blue bolts are  probably my favourites of the taiwan bees.

Simon

Edited by sdlTBfanUK
Link to comment
Share on other sites

  • 2 weeks later...

I thought I should do an update on this. There are a few shrimps still alive in the tank but in all honesty this has not worked out as I hoped, obviously! I will just continue with the fish in this tank plus the odd surviving shrimps of neocaridina and caridina. I do have the new substrate to start a new tank but that is a bit unlikely, unless I move house at some point where it would make more sense to start afresh! 

Anyway, at this point I won't bother continuing with this thread, unless some miracle happens................

Simon

  • Sad 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Join Our Community!

    Register today, ask questions and share your shrimp and fish tank experiences with us!

  • Must Read SKF Articles

  • Posts

    • jayc
      Keep doing this, and feeding it the medicated food. If the shrimp doesn't eat the food within a day, remove it and feed new medicated food again the next day.   You sir, are a good candidate for an RO filter. Your shrimp are not going to like the hard water in the long term.
    • alkemist
      The shrimp is in a separate container, but it's been in there for a week or so now. I see it picking off the air stone and the sides of the tub. There is shrimp poop in the container, so it is eating, just not the food I give it. I suck out the detritus and excess food every couple of days and do small water change daily. At first I used tank water, since I don't run R/O. I use a combination of hard tap water with a little water ran through my water softener (I know it's a bit taboo to do). I don't know an exactly how to re-mineralize it to keep the shrimp from going into shock if I used straight clean tap water. I am starting to slowly remove the water from the tub and mixing it with direct tap water with the water softener on by-pass, so hopefully it can acclimate to full clean tap water. With the shrimp feeding, should I try to remove all visible signs of food and fast it for a couple days and then try again?
    • jayc
      Is the shrimp still in the main tank? Or have you moved it into a separate container? There should be no biofilm in a new container, and it should be hungry to want to eat the medicated algae wafer. It won't go away without treatment. The bacteria is not just on the shell (carapace), so moulting won't get rid of the bacteria.
    • alkemist
      I've tried to feed the shrimp food soaked in the oregano oil mixture (1 drop of oregano and 5 ml of water since it's 86% carvacrol). The shrimp seems to hate the taste of any food I put in there with the mixture. It goes off and tries to feed on anything but the medicated food. I don't have any other food in the tub and took all the floaters out but seems to be feeding on naturally growing biofilm now.. I'm not sure if I am seeing any results. Should the reddish brown spots go away on it's own or does the shrimp have to molt it off? I've noticed it's been scratching itself a lot.
    • alkemist
      Ok, thanks. I'll do that. Yes, I have the tub lightly aerated.
×
×
  • Create New...