Jump to content

Battling Increasing pH


piste
 Share

Recommended Posts

Ok....so I am fairly experienced fresh water fish and shrimp keeper but I have been battling pH in my shrimp tank and could really use some guidance.  This is a 5 gallon tank that I have had running for about 4 or 5 years...same SL Aqua substrate.  I did neglect the tank for a period of time due to a house move.  lost most of my shrimp as a result but got things settled down again and restocked last December with 15 painted fire RCS from an online shop I have used often in the past.   Unfortunately they also sent me a healthy stock of copepods which I mistook for shrimp fry.  At the moment most of that batch of shrimp are gone...but I do have a few survivors including a new class of baby shrimp.  But my big issue for the past month or two has been a pH that I cannot get down into a range I am happy with.  It keeps wanting to creep up to 8.0 to 8.2 or so.  I am doing ~20% water changes once or twice a week with distilled water which helps temporarily but pH creeps back up.  I have all but shut off the sponge filter as I have read that can contribute to increasing pH.  Been adding catalpa leaves, peat, alder cones and a refresh of a few pieces of cholla wood....without any improvement.  There isn't anything else in the tank.  I feed shrimp once a day with a rotation of shrimp foods...and do not at all believe I overfeed.  I do have some snails in there as a cleanup crew.  The albino cory became a resident in an attempt to keep copepod population in check...to not much avail.  So ...what the heck keeps pushing up the pH.  Is my substrate the culprit as it is 5 years old or so?  It was SL Aqua substrate.   I target pH to be in the 6.5 to 7.5 range.  Anything close to 6.0 or 8.0 worries me a bit.  I do know not to use things like pH Up or pH down.  The white bag you see hanging is full of peat.  Any thoughts on the pH issue?

Separately....I think the copepods are a lost cause and I know of no way to safely eradicate them....the infestation is more than annoying.  Feel like I am running a copepod tank...they far outnumber my shrimp!!  I think my only option is gonna be to get another tank up and running and transfer shrimp to it over a period of time...then nuke this current tank....which of course solves the pH problem too!!

Thanks in advance!!

shrimp_tank.jpg

  • Sad 1
Link to comment
Share on other sites

3 hours ago, piste said:

I have all but shut off the sponge filter as I have read that can contribute to increasing pH

Not sure who would give you that advice. Unless the sponge filter is made out of carbonates, it will not be increasing pH.

In fact, the natural process of the beneficial bacteria on your filter will decrease pH. The BB takes in H2O, uses the O (oxygen) and releases H (hydrogen). A net increase of H. And we all know that when there is more hydrogen in the tank ... pH drops.

 

3 hours ago, piste said:

So ...what the heck keeps pushing up the pH.  Is my substrate the culprit as it is 5 years old or so?  It was SL Aqua substrate. 

The only things that might cause the pH to increase in a tank is shell grit, rocks, or your source water is naturally high in carbonates.

Do you have rocks in the tank?

Do you have any shells, corals, cuttlefish bones, etc in your tank?

Try taking half a cup of substrate from your tank, and test it. Test pH of that  distilled water. Add distilled water to that cup of substrate you removed. And then test the pH periodically to see if it increases over a day.

Do you use any other sources of water apart from the distilled water?

  • Like 1
Link to comment
Share on other sites

Posted (edited)
10 minutes ago, jayc said:

Not sure who would give you that advice. Unless the sponge filter is made out of carbonates, it will not be increasing pH.

In fact, the natural process of the beneficial bacteria on your filter will decrease pH. The BB takes in H2O, uses the O (oxygen) and releases H (hydrogen). A net increase of H. And we all know that when there is more hydrogen in the tank ... pH drops.

 

The only things that might cause the pH to increase in a tank is shell grit, rocks, or your source water is naturally high in carbonates.

Do you have rocks in the tank?

Do you have any shells, corals, cuttlefish bones, etc in your tank?

Try taking half a cup of substrate from your tank, and test it. Test pH of that  distilled water. Add distilled water to that cup of substrate you removed. And then test the pH periodically to see if it increases over a day.

Do you use any other sources of water apart from the distilled water?

I read somewhere...once ..something about the sponge filter aeration and CO2 causing pH to rise.... I forget the chemistry.

 

FWIW...I have a sponge on the filter intake and I squeeze that out every water change....in water removed from the tank.  

ZERO rocks, shells or anything similar in the tank.  Nothing but substrate, some cholla wood with attached plants, catalpa leaves, peat, etc.

Water added during changes is 100% distilled water...some of that being augmented by Salty Shrimp to keep GH around 5 or 6.  pH of distilled water last I checked around 5.5..worth checking again I suppose.   Tank is a Top Fin tank with side filter and nothing but a carbon filter in there.   My leading suspect is the substrate.  I recall reading that substate loses qualities and needs replaced every handful of years.  Otherwise...no idea here.  Thanks for the input.  I will do the substate test you advise.

Edited by piste
  • Like 1
  • Confused 1
Link to comment
Share on other sites

If you have only  a few shrimps in the tank then the copepod problem is easily sorted by putting some fish in the tank for a few weeks. I put dwarf rasbora in mt tank with seed shrimps and they cleared it in a day or two, tetras may also work and if you can get somewhere to put the shrimp temporerily that is a good idea, though adult shrimp should be safe anyway andit is only for a week or two!

Have you always used distilled water? If you used to used tap water with a high PH then the soil that softened the water may have got saturated, and is now doing the reverse, slowly releasing what it absorbed before, especially if it is low PH water you now use! A PH of 8 wouldn't necesarily be a problem for cherry shrimp, though fluctuating won't be good for them, if you have a few shrimp left then just leave it and run it normally and see what happens, ie whether it (PH) goes above the 8.2?

Considering this isn't a large tank with only a few inhabitants, it is probably best to start again with new substrate (inert for cherry shrimp otherwise you have the reverse problem, PH dropping). This is clearly the quickest fix! If you use PH uffering soil again oviously this problem may happen again down the line! There is a TETRA product of soil over here which doesn't buffer the PH but it may not be available to you where you are, link below just to show you so you can check around, ebay, amazon etc etc.

https://www.tropco.co.uk/-p-3201.html?carpid=ahhacc5tifnj5oijlf3njaqka4

Simon

edit - had a quick look on Amazon, but the above is available for US but $85 for 3L, Seacom Flourite may suit better at $30 for 15lb.

Edited by sdlTBfanUK
Link to comment
Share on other sites

5 hours ago, sdlTBfanUK said:

If you have only  a few shrimps in the tank then the copepod problem is easily sorted by putting some fish in the tank for a few weeks. I put dwarf rasbora in mt tank with seed shrimps and they cleared it in a day or two, tetras may also work and if you can get somewhere to put the shrimp temporerily that is a good idea, though adult shrimp should be safe anyway andit is only for a week or two!

Have you always used distilled water? If you used to used tap water with a high PH then the soil that softened the water may have got saturated, and is now doing the reverse, slowly releasing what it absorbed before, especially if it is low PH water you now use! A PH of 8 wouldn't necesarily be a problem for cherry shrimp, though fluctuating won't be good for them, if you have a few shrimp left then just leave it and run it normally and see what happens, ie whether it (PH) goes above the 8.2?

Considering this isn't a large tank with only a few inhabitants, it is probably best to start again with new substrate (inert for cherry shrimp otherwise you have the reverse problem, PH dropping). This is clearly the quickest fix! If you use PH uffering soil again oviously this problem may happen again down the line! There is a TETRA product of soil over here which doesn't buffer the PH but it may not be available to you where you are, link below just to show you so you can check around, ebay, amazon etc etc.

https://www.tropco.co.uk/-p-3201.html?carpid=ahhacc5tifnj5oijlf3njaqka4

Simon

edit - had a quick look on Amazon, but the above is available for US but $85 for 3L, Seacom Flourite may suit better at $30 for 15lb.

Thanks Simon.  I did try putting in 3 neon tetras for a week or so.  Copepods seemed to clear up quickly...so removed neons and copepods returned shortly thereafter.  Copepods seem to like to burrow in the SL Aqua substrate...so I think they hideout in there til the coast was clear.  I did keep the albino cory in there....but he doesn't seem to be doing his job!!  I will likely put some neons back in there and give it a longer time period.  I do have some shrimp fry at the moment so have been waiting for them to get a bit bigger...and thus less likely to be neon food.

Yes I have always used nothing but distilled water in this tank.  I do use Salty Shrimp..but the GH/KH and sometimes GH only and regularly test tank to keep GH in the 6 range.  I do a 30% water change about once a week....pH drops to about 7.6 or so...then creeps back up to the 8.0 to 8.2 range...sometimes a tad higher.  The chemist in my is going nuts trying to figure out what is producing those hydrogen ions.  8 to 8.2 isn't horrible...but would like to be a bit lower...and not always creeping up like it does.

Thanks for the tip on the Fluorite!!  I appreciate your time and contributions here.

 

 

  • Like 2
Link to comment
Share on other sites

Well...I may have found my pH culprit.  I mixed up batches of the two Salty Shrimp products.  The one with both GH and KH tests well above 8.0 pH...like 8.3 or 8.4.  The GH-only product tests around 7.2 pH.  I will adjust my regimen accordingly and see where it goes.  My guess is that historically my SL Aqua substrate was buffering...but has expended its ability to do so.

  • Like 2
Link to comment
Share on other sites

Good news you have identified the cause of the problem and I hope it all goes well now! At least you don't need to redo the tank with new substrate for your neocaridina shrimps!

Simon 

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Hi,

Sorry I'm newbie here... One thing that you should know about water chemistry, if you have a swing pH, try to check the KH of the water... And also check the substrate, may be the substrate loosing the buffer effect on the water.. I have been through "the battle of PH" years ago.. and the result is very exhausting and annoying.. finally I give up, and reset my tank... With new soil and new plant.. and the problem solved, I can sleep without having stress about the pH again...

  • Like 2
Link to comment
Share on other sites

  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Join Our Community!

    Register today, ask questions and share your shrimp and fish tank experiences with us!

  • Must Read SKF Articles

  • Posts

    • sdlTBfanUK
      There isn't much to report on this at the moment, I am 50/50 as to whether this is going to work or not long term. I have seen 2 dead shrimp since adding the new ones and counted about half of the new shrimp bought, that I saw yesterday! This is going to be a long term experiment I guess, the best I hope will happen at this point is that the remaining shrimp survive and reproduce and that new borns born in the tank should be more suited to the environment/water etc. There is an element of the acclimating didn't go as well/to plan as it should with my knowledge/experience, but I did the best I could, so that is what it is! Simon
    • Franks
      How is now the condition of pH?
    • sdlTBfanUK
      Summary from the old thread; I managed to destroy my wonderful Taiwan bee tank with a faulty heater that cooked them. I then set up the tank afresh May 2019 using shrimpking substrate, new plants and wood etc. The tank looked very drab from the start and several batches of new taiwan bee were added and died out instantly. Covid came along so I decided I would give up with the taiwan bee shrimp and get some fish instead about a year later (1 kilie and 12 mosquito rasbora). September 2020 I tried another batch of tawian bee but they fared no better and the tank was still very drab looking (and still is to this very day). I very much doubt it is the substrate but won't be using that again but have aquired a large bag of the old type of substrate I used before, but I really don't know what caused the problem, maybe there was some sort of bacterial infection or I accidently poisoned the shrimp, or there was something on the new plants/wood??? The parameters were always perfect and I have to just accept I will never know? At some later date I dumped some wild type red cherry culls into the tank as food for the killie but he didn't seem to eat them (they were clear/brown so maybe he didn't see them) and they seemed to settle into the tank and bred! Fast forward to a month ago and I decided that now the postal service is better than it had been early in the pandemic, I should maybe try some more taiwan bee as the cherry shrimp had been in there for a year or so and doing well, so I assume whatever the problem was had gone, although the tank is still not as healthy looking as the other tanks using the other substrate! I ordered 15 black shrimps 2 weeks ago and put those in the tank and they seemed to be surviving so earlier this week I order 20 red/blue shrimp and put those in the ttank yesterday. This morning I counted 18 shrimps (about half) so it looks as though it maybe going to work now, the tank is so densely planted that I would never expect to see ALL the live shrimp anyway! The killie fish died a few days ago so he isn't a threat anymore and I doubt the rasboras are either. I am now in the process of fishing out the wild type cherry shrimp as/when I see them! Here is the link to the full thread about the above but I decided to start a fresh thread from here on, https://skfaquatics.com/forum/forums/topic/14523-here-we-go-again/ I will keep this thread updated and get some photos at some stage, though the new shrimp are a bit small at the moment.  Simon
    • sdlTBfanUK
      I think I should start a new thread on this now as this is getting a bit long and it seems to be working now, and to keep it tidier and easy to find/follow! I will attach a link below once done! Simon https://skfaquatics.com/forum/forums/topic/15621-here-we-go-again-again/  
    • sdlTBfanUK
      Hopefully it will settle quite quickly now and it was just everything sorting itself out, and at least you caught it before it caused problems with the fish and shrimps. As you also say, it will take a bit of time for the neneficial bacteria to spread in the new sunstrate as well! The  packaging of the substrate should tell you if there is any routine you should carry out when first using it because of mineral build-up or ammonia, so if the packaging didn't say anything I think it is safe to assume it was not the substrate (Fluval stratum is volcanic soil), and other people may have just assumed it was the substrate without considering anything else if they had a similar episode to yours? Simon 
×
×
  • Create New...