Jump to content
Sign in to follow this  
beanbag

Everything was going great for 2 months and suddenly a shrimp died

Recommended Posts

beanbag

Hello folks,
This is in regards to my TB tank that has had shrimp for about 2 months now.  The shrimp came in two batches from different vendors - one was two BKK and the other was a bunch of RWP and BB.  Everything was going well for about 2 months with the shrimps actively grazing around and suddenly I found one of the BKK dead and upright in a corner of the tank.  I usually do a check-up on the shrimp every day and the only time the shrimp are inert is one day before and after a molt.  In the past when I had shrimp die for various reasons they would be inert for a few days prior.
The water parameters are the same as usual: Amm/NO2/NO3 = 0, ph = 6.0 or a little lower, GH 5, TDS 110
Using RO + SS GH+ and I did a 15% water change 2 days ago, dripping in the new water.
I haven't fed any pellet shrimp food for a while because there are still lots of patches of algae in the tank, plus one IAL, plus they finished off a mulberry leaf 2 days ago.
Nothing looks odd on the dead body of this shrimp (no real color loss) except the clear parts like antennae and tip of tail are a little orange.  (I think this is typical of shrimp that have died?  Or a molt shell once you remove it from the water and expose it to air.)
The only odd things about this shrimp are that in the 2 months, it molted a few times but never grew much (or at all) over the original 1/2" size.  About a month ago, the white parts of it started turning blue.  The other BKK that came at the same time also either hasn't grown at all or maybe just a tiny bit, and only has little patches of blue.  The other batch of shrimp from a different breeder (RWP and BB) have grown significantly over this time.
Anyway, the rest of the shrimp seem to still be doing well and actively grazing.  (Actually, two are acting quiet, but it is still within the pre-molt time frame)

I hope it's not bacterial infection, but what can I do to prevent / prepare?  I have available: Dr Tim's Eco balance, Doxycycline (fish med), oregano oil, melafix, H2O2.

  • Sad 1

Share this post


Link to post
Share on other sites
sdlTBfanUK

Sorry to hear you have lost a shrimp. How many are there left in the tank?

I wouldn't act to hastily and start treating for something that may not be? Maybe it just died and you will never know why if it had no symptoms? Just keep a close eye on the rest for now! Maybe the BKK weren't very healthy to start with if they hadn't grown as expected, though also there may not have been sufficient food, but that is less likely if the others in the tank have grown!

I would feed the shrimps as the grazing area is fairly limited (I assume this is your 80L divided into 4) but sparingly, maybe twice a week. Crush up a pellet into almost a powder, then dip a pin or similar a couple of mm in the water, then into the food, then back in to the tank will give them something different to eat to supplement their diet.

I would check the temperature of the water as well as when my old setup overheated they started going an orange/pink colour?

It is good that you obviously spend time watching them as they are fascinating to watch and very calming! 

Simon

  • Like 1

Share this post


Link to post
Share on other sites
beanbag

Thanks for the reply.

There are 9 other shrimp and the tank is only 24L (6 gallons).  As expected, the other two shrimp that I said were being "quiet" last time did indeed molt and after about 12 more hours, returned to activity.  (How long do shrimp usually stay quiet before and after molting anyway?)  So therefore "everybody else is doing fine" and I have no idea why this one guy died.

The tank temperature has been between 66-70F.

In cases like this, all I can do is compare to what is different than everybody else, and it is that I did not feed shrimp-specific food for a long time.  So maybe there is some nutrient deficiency... On the other hand, all the other shrimp grew up fine, so...

The way I feed shrimp is to put in a dish, and then use a 1/2" diameter clear plastic tube and put one end in the dish and the other end sticking out of the water.  Then I grind up some shrimp pellet food and dump it in the tube.  That way, all the crumbs drift down and into the dish instead of getting all over the tank.

This last week the shrimp have been more active than usual, in that they are grazing and quickly moving, instead of grazing and staying in one spot.  So maybe the tank is running low on biofilm?  There is still a lot of algae on the glass and on the plants, but the  shrimp don't seem to want to eat those - maybe it is the wrong kind of algae.

  • Like 1

Share this post


Link to post
Share on other sites
sdlTBfanUK

I am pleased to here the other shrimp are behaving normally now. I don't know how long they stay inactive after a moult as my tank is densely planted so I never see them all anyway and they are probably hiding (natural behaviour I expect) when they do moult. I would guess just a day or 2 to harden the new shell and they will be back to normal and feel less vulnerable?

I don't think shrimp will eat all types of algae so expect, as you state, they maybe don't like the type you have. If it is the string type I know my shrimps never touched that for instance, but it cleared on its own with time as the tank settled? I imagine if the shrimp are moving around the tank a lot they may be searching for food so it could indicate a little boost may be a good idea?

Simon

  • Like 2

Share this post


Link to post
Share on other sites
beanbag

Two more shrimp molted, and wow they are growing fast!  The BB are growing very fast, the RWP moderately fast, and that remaining BKK is... still about the same size as when I got it.  I probably won't buy any more shrimp from that breeder.

Regarding the algae, ever since I started following Jayc's advice to turn the lights completely off, the hair algae on the plants has kind of turned into crumbles.  The shrimp still don't like to eat it, I guess because most shrimp don't like hair algae, so I will just vacuum them off the plants on my next water change.  The algae that's growing on the s. repens may or may not be shrimp edible.  It's like they only eat it sometimes.

What I will try to aim for is to have the shrimp slightly hungry, but not nutrient deficient.  Something like feed shrimp food once a week, a small amount of mulberry leaf to last a few days, and no extra food laying around for a few days every week.  Maybe this will cause them to eat the remaining algae off the plants.

Also I'll try increasing the lighting period again to get some more plant growth.

  • Like 1

Share this post


Link to post
Share on other sites
sdlTBfanUK

Great to hear that all seems to be going well now! I 'believe' each moult grows the shrimp 50% (mass, not length) until they are full grown.

Hopefully the algae will clear soon, I have no sign I ever had any in my tank, it just vanished over time?

Simon

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Must Read SKF Articles

  • Join Our Community!

    Register today, ask questions and share your shrimp and fish tank experiences with us!

  • Posts

    • LCM94
      ok thx, will wait indeed for the tests NO3 NH4 & copper. Okho stone don't add anything in the tank. I have had them for years now. Checck this interesting video: https://www.youtube.com/watch?time_continue=1&v=9fbHSeHhyIg&feature=emb_logo PH has always been stable around 6.3
    • sdlTBfanUK
      I wouldn't do anything that drastic at this stage and get the Ammonia and nitrates tests, even if you start it off again you won't have the testers to know where the cycle has progressed to, or if it is working etc!  I had a problem when I added stone to my tank, and the PH increased, I assume triggering a new cycle from less harmful ammonium to the more harmful ammonia? Has your PH increased at all since the tank was set up with the dragon stone, I think that increases PH?  Simon
    • LCM94
      For this part what should I do? Empty totally the water and restart cycle? And clear external filter? Should I remove the roots also: they potentially still have treatments left inside de wood? I rechecked the Nitrite value and it's less that 0,01 Could it be either Nitrates &/or Ammonia issue ? Thanks for your help
    • sdlTBfanUK
      I see that seller sells the JBL Pro scape, it is made in germany I think. Thats the one I will stick with in future! They certainly have a huge variety to choose from? Simon
    • kms
      I do about 10% a week and I have  a few babies about 2 cm long.
×
×
  • Create New...