Jump to content
Sign in to follow this  
Gabby PopRivett

Welcome Gabby PopRivett

Recommended Posts

Gabby PopRivett

Shrimp Keepers Forum welcomes Gabby PopRivett.

Please feel free to browse around and get to know others. If you have any questions please don't hesitate to ask.

View Member

regards,
skfadmin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



  • Must Read SKF Articles

  • Register today, ask questions and share your shrimp and fish tank experiences with us!

    Join Our Community!

  • Posts

    • jayc
      Not the best photo of the fish. Have you checked your water parameters?
    • jayc
      Yeah, there was an issue with SKFA forums or the servers its on for many hours. That would have been why no one was around to respond.   That rock was buffering the pH. Now that it's gone, the water is returning to it's normal pH range. Well normal but for the substrate buffering it lower. You can try adding a small piece of the rock back in - that's one quick option.
    • Crabclaw
      Hey guys, I noticed a couple of days ago that one of my female rocket killies has some sort of disease or injury on her side, and I have no experience with fish diseases at all, so can I get some help with working out what it is and what to do about it? One of my female endlers also has a little white line on the end of her tail, and I just noticed this as well. Please help me with identifying the problems and fixing them. Photos are here: https://postimg.cc/gallery/odz029e0/ Cheers, Crabclaw
    • Steensj2004
      Turned into a ghost town in here, lol.   PH is down to 5.9-6.0 for some reason. All I’ve changed is the Rock was removed and a few small almond leaves added. I know those can bring the PH down a hair. Any idea what might be causing the issue? I was planning on keeping Some Jade Neos, I don’t know that they would like 5.9-6.0 very well. Thoughts?   I’m struggling here and I don’t know wtf to do. I’d love is someone could help me out here.
    • Steensj2004
      Update for anyone interested.Rock was removed, Ph and TDS is down, over the last few days it’s crept down to around 190TDs after small water changes. Something that want happening with even larger changes before. PH seems to be down around 6.5. I hope it stays at that level, all inhabitants look to be doing well.
×