Jump to content
beanbag

How long to drip acclimate if parameters are very different?

Recommended Posts

beanbag

If I hypothetically get a cherry shrimp from a local mega pet store chain and their water parameters (pH 7.6+, TDS 600+) are quite a bit different than mine (pH 6.4-6.7 TDS 120), how long do I need to drip acclimate to make sure the shrimp doesn't experience any shock?

OK, that wasn't really hypothetical, and here's the long story:  (you don't have to read all this if you just want to answer the above)

I set up a new tank and cycled it for about 5 weeks.  It was intended to be a new home for my current shrimp + some future Taiwan bees.  But just to make sure it was OK, I got a single cherry shrimp from the local pet store to test it out.  The day before, I did a 100% water change to get rid of the nitrates from the cycling.  The next day evening, I got the shrimp and did 5 hours worth of drip acclimation due to the very different TDS values and then put it in the tank.

For the first few hours, it swam around very actively / frantically.

Then it calmed down.  It would stand in one spot for several seconds, but not eat (or only take two stabs at the substrate), and then zoom off.

Day two: shrimp tends to camp in one spot motionless, but  saw some stuff in its digestive tract, so it must have eaten when I wasn't looking.  Added some Bacter AE, which caused the shrimp to start moving again and eating over the next 12+ hours.

Day 3: inactive again (but moves to a new spot every several minutes). In the evening I saw a molt shell, so I assumed it was resting.

Day 4: still inert, dead by evening. (72 hours total)

So I wonder if death 3 days later can from that initial shock, or the more worrying possibility is if there is something else wrong with this new tank. 

My (new tank) parameters are:

RO water + salty Shrimp in a 3 gallon tank

Ammonia 0, nitrite 0, nitrate 0

GH 6, KH 0-1, pH mid 6's, TDS 120+, temp  72F

Mega chain pet store parameters:

Ammonia 0, pH 7.6+ , TDS 600+ , nitrite, nitrate, GH KH I didn't test

Some info: (very long-winded, but maybe one of these could be the culprit)

Because I purposely wanted to grow some algae for the shrimp to eat, I put in a rock from a local pond that had some algae on it.  (only for the first few weeks of the cycle)

It took a long time to cycle, so there are patches of green algae, brown (diatoms?) and also has some critters that must have come from my old tank like copepods and rhabo(something) worms, both of which are supposed to be harmless.

substrates are: UNS Controsoil, some other clay-based inert substrate, pool sand, CaribSea Crystal River sand (which for some reason smelled like detergent when I first got it, so I boiled it for a while until the smell went away)

some plants and moss

some bonsai driftwood tree glued to a rock which I bought online

epoxy designed for gluing down rocks and corals in an aquarium

various bits of acrylic and polycarbonate for the plumbing system  and a 12V water pump

 

Share this post


Link to post
Share on other sites
jayc
21 hours ago, beanbag said:

how long do I need to drip acclimate to make sure the shrimp doesn't experience any shock?

This is my personal method, and I have not lost a shrimp when adding to a new tank for many years now. 

With my method of drip acclimation, the answer to your question is ... there is no time limit.

Drip acclimation based on the 'time' factor is fraught with inaccuracy. So the answer is ... drip acclimate until the original water (bought from store or anyone else) matches your tank water. How long will that take? As long as it is needed ! 600TDS down to 120TDS could take 24hrs, or 30hrs, or whatever. It doesn't matter as long as it gets down to the same water parameters of your tank. You only need to test TDS, which is easy with a TDS meter. Because by the time the store bought water matches your tank TDS reading, all the other parameters will be the same. It doesn't need to reach exactly 120TDS either, you can stop at 125TDS for example. But closer to your tank parameters, the better.

One caution, since the new shrimp will be in a separate bucket or container, you need to make sure it will not fill up and overflow if you leave it unattended overnight.

Second caution ... temps. Since the new shrimp will be in a separate bucket potentially for many hours, you need to ensure the water in this bucket is not going to get too cold or to hot. This is particularly troublesome in cold winters or hot summers.

Hope that helps.

JayC

  • Like 1

Share this post


Link to post
Share on other sites
beanbag

So this is what I did:

Got two (identical) shrimp from a local pet store that had good yelp reviews. However, their water quality was kind of bad: Ammonia 0.25, Nitrite 0, nitrate 30+! pH 8, GH 14, KH 8, TDS 410. Despite this, the shrimp were actively eating at the time I put them in my drip container.  I added some Prime.

Separate the two shrimp into tubs floating in my main tank.  One gets the super slow drip acclimation, the other one somewhat faster. 

Did a  1 day drip acclimation to my own water which is: temp 74F pH 6.5-6.8, GH 6 KH 0-1, TDS 150 Ammonia / nitrite /nitrate = 0. (This is intended to be a caridina tank with buffered substrate, but I know that neos can do ok in these conditions too) I use RO water + salty shrimp mineralizer.

When I first put the shrimp in, and the first 30 hours or so, the shrimp was acting very normal and shrimp-like, e.g. walking around and grazing, eating and pooping a lot. But from the second day onwards, it just tends to stand around stationary in one spot not moving. Sometimes (rarely) it will graze a little bit, but most of the time it is frozen.  The other shrimp is in the super-slow acclimation bin (TDS is 220 by now) seems to be slowly eating.

The reason for the super-slow acclimation is that I read this article:

https://www.advancedplantedtank.com/transferring-livestock.html

Where the guy claims that for KH differences greater than 3 you should transition them over a week or more.

  • Like 1

Share this post


Link to post
Share on other sites
beanbag

Update:

That shrimp molted on the second day and was inactive for about half a day afterwards.  But now it seems to have resumed activity, so I guess it made it.  As opposed to the prior shrimp that only got 5 hours drip acclimation, molted on the second day, and then died.  The third shrimp is still in the quarantine tank, with the TDS being lowered a tiny bit each day.

If I assume that the molt means it was affected by the water change, then maybe even 1 day acclimation is not long enough if the parameters are very different.

Share this post


Link to post
Share on other sites
jayc
9 hours ago, beanbag said:

1 day acclimation is not long enough if the parameters are very different.

One full day might not be enough, if the parameters are very different. Use your TDS meter as the guide, not the clock.

Share this post


Link to post
Share on other sites
beanbag

Update / summary: I got two cherry shrimp that look about the same from a local aquarium store with parameters: TDS 410 GH 14 KH 8 pH8. My own water is pH mid 6's, TDS 160, GH6 KH 0-1.

Shrimp A got the 24 hour drip acclimation, which is:

Day 0: TDS 410 -> 210 over 6 hours, rested overnight, then 201 -> 160 over a few hours, then...

Day1: dump into tank, starts eating right away (I guess that is a good sign)

Day 3: molted (maybe due to the transition)

Day 4: still active, but losing color

Day 8 : color returning

Day 9: most of color returned

Day 10: It molted again?? (for a shrimp of this size, I'd expect every 3 weeks)

Day 11-12 (now): Has bad color again (clear and maroon instead of bright red)

Shrimp B got a week's worth of acclimation, dropping about 20-40 TDS per day

Day 5: It molted during the middle of acclimation (still too fast?)

Day 8: dump into tank

Day 12(now): still alive, but overall less active than Shrimp A.  Never lost color, though

I guess the lesson is that even a day might be too fast if the water conditions are very different, and the shrimp can still be "messed up" two weeks later.  Here's a picture of the two shrimps next to each other.

c4c5.jpg

Edited by beanbag
  • Like 1

Share this post


Link to post
Share on other sites
jayc
16 hours ago, beanbag said:

guess the lesson is that even a day might be too fast if the water conditions are very different

Hmm, sounds very much like what I said :happy:

Share this post


Link to post
Share on other sites
beanbag

Update: The "fast acclimation" shrimp was more active and grew faster.  What's been happening is that every time it molts, the colors go a bit clear the next few days, but eventually becomes opaque red again a few days later.  The amount of "going clear" has been slowly decreasing with each molt, so the colors are becoming "more stable" so to speak.  It still has a big pink stripe along its top, though.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Must Read SKF Articles

  • Register today, ask questions and share your shrimp and fish tank experiences with us!

    Join Our Community!

  • Posts

    • sdlTBfanUK
      Thanks for replying. I know what you mean about breeding, I started off with about 10 and was soon (couple of months) over 100, and  I am sure that would have kept going up if the tank could  have supported more??? I don't see any reason that it wouldn't work with bee shrimps if it is working so well for your cherry shrimp. Obviously the parameters are different but if you are managing to keep the cherry tanks stable I don't see why the bee would be any different, although they are a lot harder to keep! Worth a try though unless someone says otherwise? I shall certainly follow this with some interest. Simon 
    • Myola
      Hi Simon, NO, I wasn't using a buffering substrate previously in the neo tanks, it was just some white gravel that I had laying around. It had originally been in a fish tank some years ago, so it wasn't new when I put it into the neo tank. It started to break down just because of age, and my GH, and subsequently TDS, were rising out of control. JayC talked me through a rebuild with a bare floor. It has worked so well that when I set up more neo tanks I just made them bare as well. Like I said, I wouldn't go back. The little buggers are breeding like crazy, I have a very high baby survival rate and almost no deaths. Under my particular water conditions, it works great ... for neo caridinas. Now I want to do the same with caridinas, but not sure if there's more to a buffering substrate that I don't know about. Hopefully someone out there will be able to help me (and you) with the answers :)  
    • sdlTBfanUK
      A very good question and one I will follow with much interest as I had a similar question a year ago in that would I need to replace the substrate when it stopped buffering with my Taiwan bee tank if all the water I use has the right parameters. Unfortunately I don't know the answer in my case as my heater stuck on and killed all my shrimps off so I am starting again, though I still wonder about the same issue, though I should have at least a year before the new substrate stops buffering.  A lot of big breeding companies that have hundreds or thousands of shrimp (cherry and bee) in each tank (big tanks admittedly) use bare tanks (for obvious conveniences) so I am guessing it will be ok! Hopefully someone who has done it may get back to this thread, but otherwise I would give it a go with a few, especially if you have a spare small tank etc and see how it goes? If you used buffering substrate before but were using RO mineralised water of ideal PH did you have a problem once the substrate lost its buffering ability? I am/was hoping that the substrate buffering wasn't really needed if the water going into the tank is always around PH 5 or 6?  Simon
    • Myola
      So here's the thing. I've got 6 bare-bottom neo tanks that have been chugging along just fine for quite a while now. There are lots of babies and it's extremely rare to have any deaths, even when I add new shrimp.  I use remineralised rain water that has been filtered through an RO. I stopped using substrates in the tanks after I had ongoing issues with it breaking down, and to be honest, I wouldn't go back. Now I want to start some caridina tanks for tangerine tigers, CRS and blue bolts but want to know if I can get away with bare bottoms in them too. My RO filtered rain water comes out at pH 5, and when I add Salty Shrimp 'Bee shrimp' minerals to give me a GH of 5, the pH goes up to around 5.8. Do I really need the buffering affects of a substrate if my water is already within an acceptable range for caridinas? 
    • jayc
      It must have been an aluminium heatsink. The Indium in Liquid metal will eat through aluminium. Only copper or nickel plated heatsinks can be used with liquid metal. It says so on the packet, at least my pack of Thermal Grizzly Conductonaut does.
×