Jump to content
Bluevelvets

What is this fuzz?!

Recommended Posts

Bluevelvets

I have a large colony of blue velvets that I’ve just noticed a few individuals (4, all mature females, 3 are berried) that have a white fuzzy material on the sides of their heads and tail regions. I’m suspecting this is a fungus, but I need to know how to treat. Can I treat the whole colony safely? I have hundreds of babies and others of all stages. Their tankmates are mystery snails and a baby bristlenose pleco. 

Right now I’ve isolated the 4 females into a separate container that hangs inside the main tank (to keep temperatures stable) and I’m doing daily water changes in the container. 

 

Share this post


Link to post
Share on other sites
jayc

Have you got a picture ?

Alternatively, have a look at this post to see if you can identify it.

Treatments are listed as well in that post.

It is either fungus or it could be Vorticella or Scutariella.

Edited by jayc

Share this post


Link to post
Share on other sites
Bluevelvets

I do have pics, but I couldn’t upload them because the file is too big and I can’t seem to make them smaller. It does resemble the white fuzz on the fungal infection picture in that article, but not as thick and obvious. I’ll keep working on trying to upload the pics...

Share this post


Link to post
Share on other sites
Bluevelvets

Ok, so according to the article, I believe it is vorticella. I followed exact directions for a 30 second salt bath on 6-8 affected shrimp. Next morning, all of them were dead. I used the 1tsp/cup of water, 30 second bath, transfer back to clean tank water. I used API aquarium salt. Not sure what went wrong...

Share this post


Link to post
Share on other sites
jayc
2 hours ago, Bluevelvets said:

all of them were dead

Sorry to hear that.

Just double checking you used a teaspoon and not a tablespoon measurement.

Did you use tap or tank water?

Share this post


Link to post
Share on other sites
Bluevelvets

Yes, absolutely certain it was a teaspoon, not a tablespoon 

I used tank water

Share this post


Link to post
Share on other sites
Zoidburg

That's a shame... I was leaning towards vorticella myself without seeing pictuers.

 

I've used the same treatment for scutariella without deaths... but it is still stressful on the shrimp.

Share this post


Link to post
Share on other sites
Bluevelvets

I read someplace that Prazipro works. I’ll try that with a few before I dose the whole tank. 

Share this post


Link to post
Share on other sites
Zoidburg

Anything that kills planaria would also kill them, but I'd caution using Fenbendazole and many products out there it's better to under-dose anyway.

I've heard Paraguard works as well, but haven'tr tried it. I've been meaning to get Prazipro for a long time though! 

Share this post


Link to post
Share on other sites
jayc

Were the shrimp heavily infected? 

If they were heavily infected, it might have been too late even with the salt bath treatment. Vorticella can kill shrimp if they are too infected. Salt baths are stressful for the shrimp. But if you did nothing, the shrimp would have died anyway. So you did the right thing by taking the step to treat them.

If you use chemicals like Prazi or  Fenbendazole, definitely half dose, and follow up with a 50% water change 2 days later. Don't forget to remove any carbon before treating the tank.

Try to get us a close up picture if you can, so we are sure we are treating for the for ailment.

Share this post


Link to post
Share on other sites
Bluevelvets

Finally got a pic small enough to upload...closest I could get with my phone. I’ve never seen this before, so as far as heavy vs lightly infected, I’m not sure. Some had more than others. I just find it odd they all died at the same time. I have 3 more in the box for isolation now. Not doing the salt thing again. 

F17F470A-579D-43EC-AB52-3C8AFE0E7B9E.jpeg

Share this post


Link to post
Share on other sites
Bluevelvets

Got better pics. Can anyone confirm what this is so I know I’m treating appropriately?

ABA5E23A-386C-40F9-92BC-62CD987811A2.jpeg

EDC9CEEB-AAC8-42BC-89DC-6B1D3BF69A51.jpeg

Share this post


Link to post
Share on other sites
jayc
32 minutes ago, Bluevelvets said:

Got better pics

Oh yeah, that's vorticella without doubt. And that shrimp is heavily infected.

 

5 hours ago, Bluevelvets said:

Not doing the salt thing again

I know you are not doing the salt bath again. But I just wanted to get more info to make sure that we are giving people the right advise in the Diseases thread.

Did you use a level teaspoon measurement? or a heaped teaspoon measurement?

I have done salt baths on my shrimps before and they have not died. So I'm wondering if I need to adjust to a lower dosage for safety.

It's a continual learning process. It's not like there are many other posts on shrimp diseases around. Hope you understand if I keep probing 🙂

Edited by jayc

Share this post


Link to post
Share on other sites
Bluevelvets

I did use 1 level teaspoon of salt in 1 cup (8oz) of tank water. Salt was completely dissolved before shrimp were added. 1 minute dip and then back into clean tank water. I did this right before I went to bed, so was unable to observe them for long, but they were all active. Next morning all were dead. There were several molts present, some of which still had eggs attached. Sadly, many of the ones that died were berried females 

The shrimp in the most recent pics is much more heavily infected than the others were. There are 2 others in with this one, but they have since molted and don’t appear to have it anymore. I didn’t take them out because I doubt molting gets rid of it entirely 

Share this post


Link to post
Share on other sites
Bluevelvets

Update: So, I treated twice with PraziPro as directed on bottle. After first treatment I noticed no difference. After second treatment I had multiple deaths. I’m certain it was the meds that caused it because the ones that died didn’t even show signs of infection. I then did a 50% water change 2 days in a row to get the meds out of the tank. There was still no improvement in the infected shrimp, so I decided to treat for fungal on the off chance it might help. I got Pimafix and today is the third consecutive treatment. I’m not noticing as many affected shrimp, but there are still several that are not getting better. If anything they’re getting worse. The “fuzz” seems to be mainly on the head, tail, and underside. The ones that look the worst seem to be berried females. 

Can anyone tell me what I can do differently to help them. I’ve removed about 20 of my best ones that don’t appear infected and moved them to a new tank to hopefully save my colony in case the big tank goes south. I have some more recent pics

0C7BD287-4D1F-42AF-974E-1010A8275EA2.jpeg

604ACEBB-227C-498E-9705-CC311F438918.jpeg

78FF8A7E-AAE1-45B0-A0B2-EB16CC08515F.jpeg

Share this post


Link to post
Share on other sites
jayc
52 minutes ago, Bluevelvets said:

0C7BD287-4D1F-42AF-974E-1010A8275EA2.jpeg

The photos look like they have been painted with water colour. It's critical to diagnose the ailment properly and avoid incorrect medication. 

It looks like fungus or vorticella. I can't quite tell with these photos.

If it's fungus, can you try Malachite green? I've never known Pimafix or Melafix to work very well.

Treatment 3: Malachite green

For treatment of fungal infections.

Dosage: 0.05mg per 1L of water for a duration of 7 days. 50% water change each day.

Try it on the worst of shrimps outside the main tank first. If that works, then dose the whole tank.

 

 

Edited by jayc

Share this post


Link to post
Share on other sites
Bluevelvets

Is this pic any better? I don’t know why the first ones looked so weird. This was the best focus I could get with my camera phone

01391FC8-DB2D-4962-8DFB-40135ABAFCE4.jpeg

Share this post


Link to post
Share on other sites
jayc

Better.

Looks more like fungus now. It's too dense for vorticella.

Have you got malachite green to try?

Share this post


Link to post
Share on other sites
Bluevelvets

No, I’ll have to find some. The Pimafix won’t be good enough then? How long does it take to get rid of with malachite green? Do you know how I should dose it? Thank you for your help

No, I’ll have to find some. The Pimafix won’t be good enough then? How long does it take to get rid of with malachite green? Do you know how I should dose it? Thank you for your help

Share this post


Link to post
Share on other sites
jayc

I answered your question even before you asked ... See 3 posts before this

It will take a few days since we are using a low dose.

Edited by jayc

Share this post


Link to post
Share on other sites
Bluevelvets

Oops, my bad 😊. Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Must Read SKF Articles

  • Register today, ask questions and share your shrimp and fish tank experiences with us!

    Join Our Community!

  • Posts

    • Zoidburg
      I recently made the switch from sand and SS GH/KH to SL-Aqua substrate and GH only minerals (from same company - liquid form). When I switched everything over, I didn't even acclimate the shrimp. Knock on wood, I haven't seen a loss yet! It's only been a few days. Everything in the tank is the same except for the substrate and water. Also cleaned the sides and front of tank while I had it taken down.   It's a 10g tank, so I remineralized two 5g buckets of water, one of which I slightly over-remineralized. Figured it would work it out as I had tossed in some water that wasn't remineralized to the right parameters just to keep the plants in there wet. One bucket had been sitting around for a while with just RO water and the other only a few days before adding minerals. After everything has settled, it all worked out to about 7.5/8 GH which is about what I was aiming for.   I can't say I'll continue getting the liquid remineralizer right now, but we'll see with how this one does. Powders will always be more bang for your buck with how much water you can remineralize with it, but the liquids are supposed to contain more nutrients in them that are beneficial for shrimp.    Tank has Caridina (YKK and ???) and Neocaridina (Bloody Mary) in it.
    • Zoidburg
      Coming from a pet bird keeping hobby, I can easily back up what jayc said about imports.... not only can you not import animals, you can't export them either. The *ONLY* exception may come between New Zealand and Australia. Some animals can be moved between those two countries. Otherwise though, import and exportation for both countries is banned. I live in the USA.
    • ShrimpNewb
      Thanks, Simon.  I am a shrimpnewb after all.  My tank has pretty much zero evaporation - it's weird, but it seems to have something to do with not running a heater and the water temperature being the same as the room.  I'm just planning to switch over to the shrimp focused mineralizer with water changes over time.  I'll update the TDS differences I assume will be there.
    • sdlTBfanUK
      This has got rather long and involved, interesting though! Just wanted to remind you that topping up tanks from evaporation will still need pure RO water (not mineralised) though so you will need to keep some Pure RO water aside for that. Simon
    • ShrimpNewb
      Oh, yes.  Live and learn.  This is, as my wife keeps telling me, a science project.
×