Jump to content
  • Similar Content

    • Crabby
      By Crabby
      Hey guys, I’m really wanting to get freshwater crabs, and the only ones I’ve found are A. Lacustris and A. Laevis. I can only put them in a 110 L community tank for now, but may have another option in the future. The tank is stocked with a large school of ember tetras, some rocket killies, some endlers, some tangerine tiger shrimp, and a pair of apistogrammas. Rare aqua advised that A. Lacustris would likely be eaten by the apistos, so the obvious choice would be A. Laevis, because they’re larger... right? But I’m worried that they might predate upon my shrimp, so wanted to hear some advice and opinions from more people with experience keeping these crabs.
      Cheers!
    • Crabby
      By Crabby
      Hey guys, I’m really wanting to get freshwater crabs, and the only ones I’ve found are A. Lacustris and A. Laevis. I can only put them in a 110 L community tank for now, but may have another option in the future. The tank is stocked with a large school of ember tetras, some rocket killies, some endlers, some tangerine tiger shrimp, and a pair of apistogrammas. Rare aqua advised that A. Lacustris would likely be eaten by the apistos, so the obvious choice would be A. Laevis, because they’re larger... right? But I’m worried that they might predate upon my shrimp, so wanted to hear some advice and opinions from more people with experience keeping these crabs.
      Cheers!
    • NoGi
  • Must Read SKF Articles

  • Join Our Community!

    Register today, ask questions and share your shrimp and fish tank experiences with us!

  • Posts

    • Myola
      Hi Simon, Thanks for your reply. I really hope you guys can help me, and more importantly, my shrimpies. Yes, they are in the same room right next to each other. It's my shrimp room - neos on one side, caridinas on the other. I live in a really hot place so run a/c most of the year. Here's a picture of my 3 caridina tanks having a water change. The CRS tank is closest to the camera. Yes, in the 'problem' tank there were, until last Tuesday, 2 pieces of charcoal bamboo. I wondered if they might have been causing the problem so I've taken them out now. The only other difference is that that tank has a sponge filter and a pat mini as I didn't think there was enough circulation and that may have been causing the problems. It's been running for about 6 weeks and was new when it went in. I've got it on a very low setting though as they can be a bit rough especially on shrimplets. The vegetables are always certified organic and I grow my own IAL (I live in the tropics) and mulberry. Cholla and alder cones are purchased but they go into all the tanks (including my neos which are breeding like mad). Do you think it might have been the charcoal bamboo? Cheers 
    • jayc
      How are you measuring pH that low? PH meter or liquid test kit? And is that colour normal on the shrimp pictured above? You said, this problem tank is about a year old. How old are your other tanks?
    • sdlTBfanUK
      Sorry to hear you are having a problem with one tank. Regarding the breeding stopping, that may be as it is winter with the taiwan bee shrimp where you are so I wouldn't worry about that unduly unless it carries on after winter? It onl seems to happen with Taiwan bees and I had this happen and have seen you tube videos and heard it happens with others (not everyone though oddly). The main problem tank, I can't see anything that looks a problem at first glance and as you are running other tanks the same way it must be something specific to the tank. Are all the tanks kept together in the same area? Have you put anything wood/new etc new in the tank that may have been contaminated with pesticides that is slowly poisoning the tank etc? Anything you can list as tank specific may help give us a clue. Are the vegetables you feed ORGANIC (though if you use the same for all the tanks it is unlikely to be that)? The simptoms do sound as though it may be some kind of toxic poisoning! The picture is a lovely shrimp and I can't see anything obviously wrong with it. I had a similar experience with my last shrimp tank so I know how frustrating it can be to pin point the problem! Simon
    • Myola
      For about 2 months now I've been losing one or two of my CRS every day. Tank has been running for about a year and initially everything was normal and they were breeding well. Then I started noticing the odd unexplained death, then it became more frequent, now it's every day. Parameters are: pH 5.5, GH 4, KH 0-1, Ammonia 0, Nitrite 0, Nitrate 5, TDS 120 Temp 22C. What's left of the colony are fed 2 - 3 times a week on a variety of quality foods including blanched zucchini, blanched mulberry leaves, HWA bacterium, frozen bloodworm and a few foods I've bought from breeders who make their own. They only get a tiny amount and it's usually gone within a couple of hours. Tank maintenance includes once weekly 10% water changes and the water I use is rainwater that I run through the RO and remineralised with GH+ liquid. I have two other caridina tanks - one with tang tigers who are breeding like mad. I never have deaths in that tank and it's got almost the same parameters just the GH is 5 instead of 4. The other tank is for blue bolts, mosuras, pandas and shadow pandas. I don't lose any shrimp in that tank either, BUT they aren't breeding. I think I'll have to start another thread for that issue though. I'm careful to clean any equipment used in one tank before I use it in another so that I'm not cross-contaminating. The shrimp seem perfectly normal until they fall over and die. They did stop breeding a couple of months ago so my colony is getting smaller by the day. The tank has the usual shrimpy stuff - IAL, alder cones, cholla wood. Substrate is Amazonia II. Below is a photo of one of today's victims. I have a video of it in the throes of dying too, but can't seem to upload it. It just shows the shrimp on its back and its little legs kind of spasming. Is anyone able give me any idea what my shrimp are succumbing to? Muscular necrosis perhaps? Thanks in advance.
    • chopstxnrice
      Thanks everyone for the replies! Yes I just started using remineralization about a week ago since I thought maybe the shrimp weren't getting the minerals they need and thus were dying. For the first month or so, I was using half deionized water half tap water. I checked my DI water and it's pH 7 kh 0 gh maybe 1. Perhaps I was shocking my shrimp with water changes. I'm going to try replacing my current water with pure DI water ~20% at a time and recheck. Is it possible something in my tank is causing high gh and pH?  I do have a zero water filter, but the filters are so expensive 🤣 
×
×
  • Create New...