Jump to content
Ronskitz

Help with diagnosis

Recommended Posts

Ronskitz

Hey SKFers just need some opinions on what im dealing with. I had what i thought was a bacterial infection On the 10th of dec as shrimp where dropping like flies and once dead the CRS where discoloured as it shows on the shrimp disease thread so i set up another tank took my sponge filters out and into that then added some of my sump media to it so i could keep some bacteria alive whilst treating with oxytetracycline which I did on the 11th. After about 2 days deaths slowed and by the 3rd day i had no deaths. I followed the instructions on the blue planet oxytetracycline bottle For dosing amount and followed dosing timesand did wc as per the thread on SKF. On the 8th day after treatment i added the sponges and media back to the main tank. Everything was going good until around mid jan and i started noticing shrimp with their bodies bent and they were swimming wierdly so i separated them into a breeder box to keep an eye on them and ever since iv just noticed more and more and after some more reading (I originally didn't read on the rest of the diseases as i thought i had it sorted) I think it MAY be muscular necrosis here is some pics and i will include pics of a CRS after death. Btw iv tried to find a vet that deals with aquatic life but everyone refered me to a mobile veT but at $175 an hour with a min of 1hr consult plus $1.80 per km I just cant afford to pay that

image.jpg

image.jpg

image.jpg

image.jpg

Btw I was trying to get a vet for a script for baytril as recommended on the thread. Thanks in advance ?

Edited by Ronskitz

Share this post


Link to post
Share on other sites
Disciple

Man I really hope you can find out what is causing this. Good luck.

 

Share this post


Link to post
Share on other sites
Ronskitz

Thanks So do i dude. I feel like such a bad keeper and didnt even want to put this post up coz i feel so devastated but im lost for answers. Iv culled alot of shrimp this morning so hopefully its not water bourne and i can cull the ones that go like this before i have a complete system wipeout ?

Edited by Ronskitz

Share this post


Link to post
Share on other sites
revolutionhope

Any update?

Share this post


Link to post
Share on other sites
NoGi

I wouldn't say you are a bad keeper and it's good that you did put this post up as it will no doubt help someone else down the track once you get to the bottom of it.

Are you still having any deaths or are they just deformed now? Could the treatment have cause the deformity? I'm not familiar with any of this but hopefully someone else here can help you.

Share this post


Link to post
Share on other sites
Ronskitz

Hey guys thanks nogi, to answer your questions, since posting this i have had one more death of a young adult and i culled all of the deformed looking ones as it looked like it was never gonna end somehow it just kept spreading ( i think it MAY have had something to do with when they were eating infected dead ones but i cant be sure and i was pulling them out straight away ). As for the meds i dont think so as this is the treatment that was on the disease thread and there was no mention of it causing bent tails. I have also spoken to a well respected SKF member and he said im doing as best i can atm and to do an extra wc every week until im happy with the tank aswell as dosing oxyplus once a week at a rate of 1ml per 50L. There could be a possibility that my uv light may not have been changed in a while as this setup was bought third hand lol. I wasn't aware they needed changing anyhoo i got a new one. Another thing iv been thinking is that could i maybe be a possibility the tank is being cooled too quickly as i have a Hailea 300a on a 280-300L capacity?

The funny ( best) thing about through this whole situation is that most of the berried mamas held onto thier eggs and there are babies everywhere in 3 of the sections. Winning lol but yeah iv just gotta hope for the best now and i keep frantically checking my tank every morning and constantly looking at it most of the day lol

Share this post


Link to post
Share on other sites
Wilzee83

Looking at your plight has made me consider getting a UV steriliser. I was also thinking about getting a chihiros dr. It's pretty much the same thing hey?

Share this post


Link to post
Share on other sites
jayc
2 hours ago, Ronskitz said:

oxyplus

What's Oxyplus? Is that like Hydrogen Peroxide?

Using oxygenators in a situation like this is a good idea. The extra oxygen has a sterilising effect.

Share this post


Link to post
Share on other sites
Ronskitz
What's Oxyplus? Is that like Hydrogen Peroxide?

Using oxygenators in a situation like this is a good idea. The extra oxygen has a sterilising effect.

Yes jayc hydrogen peroxide

Share this post


Link to post
Share on other sites
KeenShrimp

Hi Ronskitz,

 

Below is a link to a presentation on the causes of Cramp Tail Syndrome ( CMS):

High Temperature

Vibriosis

Mineral imbalance

Toxins

 

https://www.slideshare.net/mobile/sukeevet/nutritional-diseases-in-shrimps

My guess is vibrio as your colony responded well to antibiotic use, but you kept some aquarium water to reseed and might have reinfected. You might need a full course of antibiotics to nuke the whole tank for a duration. Tetracycline is very effective agains vibrio and is available a at most pet shops for Fish.

Many known  vibrio species live under fingernails. 

Below is a previous disease thread recommended dosage:

I have personally used Tetracycline very effectively in a TB tank when I bought diseased shrimp from a dodgy dealer and I medicated for 7 days.

Maybe a friend can give you some of their sludge to reseed afterwards?

Good luck!

 

Share this post


Link to post
Share on other sites
jayc

Looks like I need to write another article on Cramped Tail Syndrome to add to the Diseases and Diagnostics thread. I thought it was confined to the fisheries industry only, apparently not.

 

@Ronskitz, do I have permission to use one or two of your photos ? 

Share this post


Link to post
Share on other sites
Ronskitz

Hi Keenshrimp, thanks for the reply. I may have to bomb the tank again if it could mean i reinfected the tank after dosing. Dammit i thought i was doing the righty and saving the beneficial bacteria. Is there any chance you know if the other keeper was redosing every day for the seven days or just every other day and what his wc schedule was like through the dosing also. I should be able to get some nice sludge to reseed from another member ( hint hint nudge nudge baz lol) to reseed so that shouldnt be a drama. Thanks mate i really appreciate it

Jayc it would seem so iv got a few more now so i will isolate them into thier own section and see how they go with another dose for the greater good lol and yeah mate no probs with the pics but i may be able to find a better one I'll have a look

Share this post


Link to post
Share on other sites
KeenShrimp

No worries Ronskitz, just a word of caution: I did a lot of reading on tetracycline previously ( brand I used was blue- planet aquari-cycline from Petbarn)- do not dose shrimp for longer than 14 days, after that they develop pancrea-hepatic organ failure. When you dose it, the water will go bright yellow, this is normal. Apologies for stating the obvious, also remove all carbon from your filter to prevent deactivation of antibiotics.

Share this post


Link to post
Share on other sites
jayc
14 hours ago, Ronskitz said:

i may be able to find a better one I'll have a look

Please  PM any photos you have to me.

Thanks. 

 

BTW, if you haven't already corrected Potassium shortage, then add some potassium sulphate or potassium chloride asap.

Edited by jayc

Share this post


Link to post
Share on other sites
Disciple
20 hours ago, Ronskitz said:

Hi Keenshrimp, thanks for the reply. I may have to bomb the tank again if it could mean i reinfected the tank after dosing. Dammit i thought i was doing the righty and saving the beneficial bacteria. Is there any chance you know if the other keeper was redosing every day for the seven days or just every other day and what his wc schedule was like through the dosing also. I should be able to get some nice sludge to reseed from another member ( hint hint nudge nudge baz lol) to reseed so that shouldnt be a drama. Thanks mate i really appreciate it emoji106.png

Jayc it would seem so iv got a few more now so i will isolate them into thier own section and see how they go with another dose for the greater good lol and yeah mate no probs with the pics but i may be able to find a better one I'll have a look

Whatever you need Ron, just let me know.

I am sure your colonies will recover but if worst comes to worst. I can help you out and you can start again.

Share this post


Link to post
Share on other sites
Ronskitz
Whatever you need Ron, just let me know.

I am sure your colonies will recover but if worst comes to worst. I can help you out and you can start again.

Cheers dude I appreciate it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Must Read SKF Articles

  • Register today, ask questions and share your shrimp and fish tank experiences with us!

    Join Our Community!

  • Posts

    • sdlTBfanUK
      Thats interesting that you feel the same in USA with it being a much bigger country, I had thought that maybe it was a lot more difficult/risky transporting live shrimps because of that, and assumed it takes longer, or is ridiculously expensive? Thanks for that, most interesting. Simon
    • sdlTBfanUK
      When you say a ghost town I hope you don't mean the shrimp are dying off? When I set up my Betta tank I think I mentioned the soil was fighting with the water and I was getting PH of abut 6 for a few months and it has crept up more recently. The culls I dumped in there were fine at the low PH etc so I would be amazed if that caused too much of a problem! If you now don''t have any shrimps in there maybe I would put the rock back into the tank so that can speed up the exhausting of the buffering substrate and it would probably be safer to wait until the substrate isn't buffering before buying any more shrimps as a precaution for a while?  Oh I see JayC beat me to it........ hopefully what you mean then is the forum ghost town and not the tank? Simon
    • jayc
      Not the best photo of the fish. Have you checked your water parameters?
    • jayc
      Yeah, there was an issue with SKFA forums or the servers its on for many hours. That would have been why no one was around to respond.   That rock was buffering the pH. Now that it's gone, the water is returning to it's normal pH range. Well normal but for the substrate buffering it lower. You can try adding a small piece of the rock back in - that's one quick option.
    • Crabclaw
      Hey guys, I noticed a couple of days ago that one of my female rocket killies has some sort of disease or injury on her side, and I have no experience with fish diseases at all, so can I get some help with working out what it is and what to do about it? One of my female endlers also has a little white line on the end of her tail, and I just noticed this as well. Please help me with identifying the problems and fixing them. Photos are here: https://postimg.cc/gallery/odz029e0/ Cheers, Crabclaw
×